Skip to content

SEREngines 2 Testing is Now Ready



  • Ok great
  • I'm not sure why it thinks that Wordpress is a Russian site . This probably means that the language filter isn't working, but I don't know if it's a problem with SEREngines or GSA SER itself. 

  • s4nt0ss4nt0s Houston, Texas
    @seouser9283 - Ya that's pretty odd, I'll check to see which side the issue is coming from. If you're using the language filter with just SERengines selected, its definitely not needed. 
  • @mester there is an option for 'post link on last post' which works like a champ for me.
  • You also set it to "Link only on 25 % of all posted articles"? Or do you skip that completely? @viking
  • @antonearth I've got it at "Allow posting on same site again>Post last article only with links>unticked the 'link only on' box. Then going down, 5 mins, 3 mins, 3 mins, Max posts per acct 6 +/- 1, Max accts per site 100. As soon as the project fills the bucket, I run a new project. Working like a champ right now.
  • antonearnantonearn Earth
    edited November 2016
    Never mind, I understand. 
  • s4nt0ss4nt0s Houston, Texas
    edited November 2016
    @seouser9283 - Sven said it could be a proxy issue causing that language problem. For now, I'd recommend disabling language filter for SERengines since its web 2.0's and not really needed.

    @Metster - I wouldn't do 90% links on each web 2.0. That means if you make 10 posts, 9 of the posts are going to include links. I normally don't have more than 2 posts with links, but usually only 1.  It's hard to say without knowing how many posts you have set to make for each account. You can also use macros to inject links in the content, but the link options in the article manager tab seem to work fine for me, but I usually don't link on more than 10% (depending on how many posts).
  • Second to what @s4nt0s said. If you do 90 % links on each web 2.0s, you want to get deindexed or whatever. Step 1 before setting up a campaign with SERE or SER is to learn SEO. Its crucial! 
  • Ampedpages, Edublogs and Onesmablog has no Email tab in project settings and they don't seem to be creating accounts either.
  • @TheGypsy, I've successfully created many Ampedpages, Edublogs and Onesmablog URLs.

    But I've no luck with,

    Wordpress (very few)

    Anyone having success with these sites? @Metster...

  • When you uncheck all the engines and then check only Ampedpages or onesmablog do you have the email tab in project settings?

  • @Olve1954 I've never been able to get Edublogs but had some success with ampedpages and onesmablog at the beginning. The rest works fine with shared proxies if I set a long enough time between registrations.
  • @TheGypsy, no they do not display the email tab.

    Looking at the Accounts Data, I see that these sites do not use the emails I entered...


    >The rest works fine with shared proxies if I set a long enough time between registrations.

    Thanks for the tip...

  • s4nt0ss4nt0s Houston, Texas
    edited December 2016
    @TheGypsy - Edublogs seems to be running fine on my end. + 2captcha.

    @Olve1954 - I'm getting verifieds from all of those engines you mentioned. 

    This is a campaign I started this morning.

    See image:

    Some FC2 just verified image
  • TheGypsyTheGypsy Madrid
    edited December 2016
    I've got and 2captcha @s4nt0s but I have no place to add the emails:

    It's the same with ampedpages and onesmablog
  • @s4nt0s Wzup w new update? James estimated few more days on nov 27. I know development usually takes more time and I respect that, but please update the process.

    Me, and a lot of other users will unsubscribe if this is not fixed before friday, and will signup for the competitor (without mention the name) instead, due to our projects can't run properly atm. 

    Thank's for your understanding of what this UTF-8 problem cause many of your users. 
  • s4nt0ss4nt0s Houston, Texas
    edited December 2016
    @TheGypsy - James informed me that this tab doesn't show up for the web 2.0's that don't require an email, it generates one automatically. So you won't see that tab on engines that don't need it.

    @antonearn - He told me yesterday the update is done, but when they're dropping the new .DLL in SER it isn't functioning properly so he's trying to figure out why. Sorry, unfortunately there isn't anything I can do to speed up the process. Believe me, I wish the UTF-8 issue didn't happen and we would have a lot more engines by now. There's one guy who has been waiting for a specific engine since the beginning but it hasn't been released yet due to the UTF-8 set back. A lot of the .DLL had to be rewritten to fix this problem. If you have to cancel, then that's totally understandable, but making threats aren't going to speed things up. 

    @Metster - Hopefully Sven can find that issue you're having soon. 

  • antonearnantonearn Earth
    edited December 2016
    Have you tried this @shaun
  • Nice aff link drop!
  • shaunshaun
    Lol big doon, doesn't give a monkeys! Nah its similar to what I'm having developed.
  • @s4nt0s

    Please note that SER have a big problem verifying links on some famous web2.0s. I already reported the issue to @sven in PM several months ago but he didn't fix it yet. I guess he got busy or something. I just tested some web2.0 links made with RankerX and SER failed to verify a few of them although the links are there and active so I thought I'd better let you know about the issue. Good luck.

  • SvenSven
    To my knowledge all your issues have been fixed back than. The reason for the "none verified" data was that the links have been masked same as you see here on the forum with a url prefix from the web2.0 itself.
  • What does this error means:
    (#jm-complete-to-dash-holder couldn't be found) -

    Also I am curious how SER handles the emails when registering. Does it pick a random email every time it tries to register or it keeps track of used emails and only tries to pick from the unused emails.

    @Metster You can set up a test project with 10 emails and see which works for you and especially for your proxies. For me only works from the old ones.
  • royalmiceroyalmice WEBSITE: ---> | SKYPE:---> asiavirtualsolutions

    Yes old Serengines still work. Here are my verified for serengines during November.

    [SEREngines BETA] Web 2.0-Ampedpages: 82
    [SEREngines BETA] Web 2.0-Iamsport: 5340
    [SEREngines BETA] Web 2.0-Onesmablog: 195
    [SEREngines BETA] Web 2.0-Rediff: 33
    [SEREngines BETA] Web 2.0-Webgarden Blog: 2
    [SEREngines BETA] Web 2.0-Wikidot: 42
    [SEREngines BETA] Web 2.0-Wordpress: 17
    [] Web 2.0 Profile-Intensedebate: 54
    [] Web 2.0 Profile-Photopeach: 9
    [] Web 2.0-Bcz..: 30
    [] Web 2.0-Edublogs: 5882
    [] Web 22
    [] Web 2.0-Purevolume: 1472
    [] Web 2.0-Rebelmouse: 68229
    [] Web 17
    Category - [SEREngines BETA] Web 2.0: 5711
    Category - [] Web 2.0: 75652
    Category - [] Web 2.0 Profile: 63
  • @Sven
    No , the issue is not fixed yet. I tested it and told you about it in the PM back then. Please check the PM.
  • s4nt0ss4nt0s Houston, Texas
    Sorry to everyone who is having the UTF-8 issue. Basically, a lot of the DLL was rewritten after the UTF-8 issue was discovered, but SER is written in a different version of Delphi than the new version of the DLL so that's whats taking so long. I believe most people who have signed up aren't facing this issue, but if you are one of those that are having the problem, you can cancel your subscription.

     I'll be sure and report back in here as soon as its fixed if you want to sign up again.

    I just don't know if it will be fixed tomorrow or a week from now. I can say they are working on it and trying to get it converted/figured out.

    Hope we can get it up and running soon so we can move on to adding a lot more engines. 
  • s4nt0ss4nt0s Houston, Texas
    Just wanted to report back that Sven said he found the problem! It shouldn't be long now until its fixed and we're back to adding more engines!
  • @s4nt0s  great news!! I like to product as is, but it is creating a big footprint through the limited platforms. The sooner the better for additional platforms.
  • I'm currently getting 100 % nofollow from SERE. I have never experienced this before. I started a new campaign and using SER 11.43, this is when this started to occour. This affects even regular contextual platforms in SER for me. Would appreciate if you could share your settings for SERE. Thanks. 
This discussion has been closed.