Skip to content

SEREngines 2 Testing is Now Ready



  • I also use serengine in beta and for my works best. some engines won't work if you use a weak proxies, but per total im satisfied. I resolve captcha by myself, and others articles (to same blog) are submitted in automatically.
    I'm waiting and others engines. I think key is proxies, or clean ip adreses.
    (you can try to install on your laptop, and go to some pubs or public wifi for some ohers ips)
  • Ampedpages are deleting the posts and is down
  • @s4nt0s Can you have a page that give success status report, so I know which one that I must "uncheck" in the list... Because yesterday, I just leave the project running, and it cost me 1000+ captcha just for 5 backlink ( 5 registration & verfied post ).. And some engine always says can't register this time.. and always trying, of course my captcha will drain out because of this. I try to uncheck it, and it doesn't have any effects.. It still try to register.. So, I don't understand how it works.

  • s4nt0ss4nt0s Houston, Texas
    @andreig03 - Ya has been down for days now so that one might have to be removed. 

    @akiratoya13 - Do you have other engines selected or only the SER engine beta category? You shouldn't have that problem with just the new SERegines 2 engines. Are you sure you don't have other engines selected?
  • @s4nt0s Oh? Do you mean only "beta category" that should be checked? lol.. If yes, then I'm wrong :D:D.. I checked serengine web 2.0 too >_<.
  • s4nt0ss4nt0s Houston, Texas
    @akiratoya13 - lol yes, the other engines you have selected aren't part of the new SERengines and some have the captcha issue. Only the SERengines category are the latest running with the new submission engine so far.
  • @s4nt0s - Okay.. Thanks then, I'll try it again only using beta >_< lol
  • s4nt0ss4nt0s Houston, Texas
    edited November 2016
    @Metster - sounds like the plugin didn't download/install correctly. When you start your first SERengines project, it should download the DLL (submission engine). 

    Can you try reinstalling the plugin? Go to: C:/Users/<current user>/App Data/Roaming GSA Search Engine Ranker/serengines and delete all the files in there ... (make sure SER is closed down before deleting the files) Then start SER and start a SERengines project and that should reinstall the plugin.

    The latest version of SER is 11.37.
  • Hi guys, I was following the situation about SERengines 2.0 very closely about a month ago, but not sure why I missed this.. Can you tell me if there's a way to hop on board now? I can provide valuable feedback I'm sure..
  • s4nt0ss4nt0s Houston, Texas
    @spiritfly - Anyone can use the beta by signing up on 

    @Metster - Did you get it working now?
  • Hello

    SEREngines beta test it's free ?
  • as far as i know it isn't it's like $15 a month
  • edited November 2016
    How do you guys index these links, i added them to elitelinkindexer, built tier 2 to them, more than 7 days has passed and still they didnt got indexed.
  • I am getting my Gsa contextuals indexed using express indexer so i think will work fine with serengines
  • s4nt0ss4nt0s Houston, Texas
    @Metster - The first option in the article manager tab should do it "How to link - random location, random word/phrase, sentence at bottom, etc.".
  • I actually dont think thats the solution? @s4nt0s @Metster Are you using %anchor_text% in your spun articles? That should be enough!
  • I can confirm with @Metster, that

    SerEngine will not load if I start SER from command line selecting a different folder to load/save, as described here,

    Log says,
    registration failed (SerEngine-DLL not loaded)

  • mirenmiren Macedonia
    Can someone please post the current list of sites. Thanks
  • przamundaprzamunda Madrid
    edited November 2016

    The current site list:

  • is no more
  • mirenmiren Macedonia
  • antonearnantonearn Earth
    edited November 2016
    @s4nt0s October 17: "Comming soon: Ning".
    I'm curious how it's going with Ning and what other platforms are under development and when they will be added?

  • s4nt0ss4nt0s Houston, Texas
    @Metster - I think the command line issue might be something Sven has to look into. I'll let him know. 

    The "how to link option" is working for me, but I don't have article builder so I'm not sure if there' s a problem with that and the link options there. I'm using KM3 right now for content generation. 

    @andreig03 - Ya seems like its been completely down for a few weeks so its been removed.

    @antonearn - Ning is being worked on between Sven and James. It's requiring more work than the normal engines. 

  • antonearnantonearn Earth
    edited November 2016
    @s4nt0sàI am getting that letter instead of ä in the anchortext.  Ã¶ thats how ö looks like. I suppose same will be for å.
    So the letters that have problem are å, ä and ö.  :/ Very sad! 

    Please fix this IDN coding problem ASAP! 

    Thank you!

  • 710fla710fla ★ #1 GSA SER VERIFIED LIST
    @s4nt0s how does KM3 compare to SEO content machine?

    I find that SEO content machine doesn't always pick relevant photos or videos.
  • s4nt0ss4nt0s Houston, Texas
    edited November 2016
    @antonearn - This is also the reason there hasn't been an update for a while. They had to upgrade the version of Delphi in the DLL because they found out the version they had used didn't support accents (UTF-8). After updating the Delphi it required rewriting a lot of the parts of the DLL, but luckily this is almost finished and things should be back to normal with new engines.
  • antonearnantonearn Earth
    edited November 2016
    Glad to hear it's almost finished. What's almost finished in this case? A week, months? :) Everything seems to working fine otherwise at my end. Good job.
  • s4nt0ss4nt0s Houston, Texas
    @710fla - To be honest I've never use SEO content machine  because I already had a lifetime license for KM3 and it suited my needs fine so I just never tried SEOCM. I don't really have experience with it, but KM seems to do ok with photo's/videos from my experience. If you already have SEOCM, I'm not sure it would be worth switching to KM or vice versa. 

    @antonearn - I'll ask James and get back to you. A lot of times its not just SERengines having to fix something, its also changes that have to be made in SER so its kinda of a back and forth between Sven and James to get the changes made, that's why its not super fast. 
  • antonearnantonearn Earth
    edited November 2016
    @s4nt0s I would appreciate that a ton, since SERE is unusable for me and other users at this point. @sven Do you know if this is a SER related issue or if this is SERE having to solve the problem? 
  • s4nt0ss4nt0s Houston, Texas
    @antonearn - It's changes that they've both had to make. James said he estimates a few more days and it should be ready. 
This discussion has been closed.