SEREngines 2 Testing is Now Ready

1394042444547

Comments

  • .. Serengine continues to please me with non-standard mistakes

     I wrote earlier about strange problems of mail registration. They decided only to transfer the GSA SER to another computer and I moved to a new level))

    Some platforms work fine http://joxi.ru/gmv6EWYSLWXgYm ,
    but the majority produces an error :

    20:48:22: [+] 38/51 matches engine Edublogs - https://edublogs.org
    20:48:22: [-] 38/51 SerEngines: OPEN_PAGE - https://edublogs.org
    20:48:22: [-] 38/51 SerEngines: CLICK_BUTTON - https://edublogs.org/#join-network
    20:48:22: [-] 38/51 SerEngines: failed with <html><body><h1>Error</h1></body></html> - https://edublogs.org/#join-network
    20:48:22: [-] 38/51 registration failed (<html><body><h1>Error</h1></body></html>) - https://edublogs.org/#join-network

    Platforms with error:

     http://pen.io/
     http://www.blogster.com/login
     http://www.canalblog.com/signin/
     http://www.purevolume.com/signup/listener
     http://xtgem.com/register
     https://blog.fc2.com/
     https://edublogs.org
     https://jigsy.com/account/signup
     https://notehub.org/new
     https://pub20.bravenet.com/members/
     https://register.rediff.com/commonreg/index.p
     https://skyrock.com/subscribe/show/1/
     https://www.bravenet.com/members/validate_account.ph
     https://www.dailystrength.org/user/register
     https://www.hatena.ne.jp/register?via=200155&locatio
     https://www.livejournal.com/create
     https://www.tumblr.com/


    "force reinstall " and changing the computer does not help :) 
  • DeeeeeeeeDeeeeeeee the Americas
    I know I've made accounts on these in the past with SEREngines.  But haven't run it so recently.

    Maybe the pages have been redone since then?  Anyone else having issue?

    Maybe you're not running on a VPS or using too many threads?

    The headless browser timing  seems sensitive and requires less other activity, maybe try lowering threads or run SERE by itself?
  • DeeeeeeeeDeeeeeeee the Americas
    edited January 2018
    @luca.vi " I'm using Prive Proxies on StormProxies. But when I test it in GSA a lot of times one or two are down, after a minute they are up and so on in an infinite loop.  "

    I've experienced this intermittently, also.

    I will also say that the StormProxies rotating service is lately blocked by G too much. :(

    And, scraping for public proxies is hit or miss. :(

    Haven't checked my private StrormProxy list carefully lately. Will do that again, based on results with rotating proxies from same. But in any case, they have never been as fast, or up 100% of the time. (If they did happen to go down, I knew they'd be back, at least.)

    Anyone know if we can scrape SE's with ExtraProxies (with 2+ min delay, of course), or are they only intended for browsing and posting? I would never want to waste these!

  • s4nt0ss4nt0s Houston, Texas
    @Deeeeeeee - Thanks for sharing your experience I'll have to give them a try. @cherryto - Can you send me your support token? Hover over the API key and you will see a pop up that has the token. Also, what emails/proxies are you using?
  • DeeeeeeeeDeeeeeeee the Americas
    @s4nt0s : Yes, definitely worth a try. You'll see what I mean immediately.
  • DeeeeeeeeDeeeeeeee the Americas

    @s4nt0s: I tested: The proxies DO deliver a page FASTER than my non-proxy ISP route. :o :o :o

    I've been setting them as PRIVATE, and none have gone down with disable on fail set.
  • s4nt0ss4nt0s Houston, Texas
    @Deeeeeeee - Ha, that's unusual. Definitely sound like some great bang for buck proxies.
  • Is medium.com removed from serengines? Also, is there a captcha service which can solve all serengines captchas?
  • Kindly activate my license.
    Email: support@......tle.com
  • s4nt0ss4nt0s Houston, Texas
    edited January 2018

    @chamdi - he said he had to disable medium because they aren't allowing signups from normal email accounts, you have to "login with gmail or facebook"

    @stellario - Activations happen automatically. Can you email team@serengines.com if you didn’t get it.


    Thanked by 1chamdi
  • I got licence code, but GSA said it's invalid.
  • @sven Hello! when you can fix posting in SER? I sended my problem to your mail, but I don't see any fix in software. (
  • s4nt0ss4nt0s Houston, Texas
    @Stellario - please send an email as previously mentioned. James can help you get that sorted.

    @evgeshik - I'm not sure what you're talking about. Maybe you have me confused with @sven?
  • @Deeeeeeee I've emailed stormproxies about using private p. with GSA SER or other software and they replied this:

    "Hello, 

    You've purchased a wrong type of proxies for GSA SER. You should have purchased our Backconnect Rotating proxies"

    Truth to be told I'm using GSA only with an AA list and SerEngines, so I think private proxies are good for me and this up/down only create me problems.

    What do you think about? Any idea of which proxy provider/type can I use for GSA SER + SE + AA List? They must have user/pass auth!

    Thanks
  • DeeeeeeeeDeeeeeeee the Americas
    @luca.vi: I don't know why you can't use private proxies with GSA.

    "You've purchased a wrong type of proxies for GSA SER. You should have purchased our Backconnect Rotating proxies" -Stormproxies

    Maybe they said this because you can't scrape SEs with the private ones? Ever! And, this is a big part of using GSA-SER for many/some.

    Also, why must the proxies have user/PW auth? You can easily change the IP with the web interface for IP locks.
  • @Deeeeeeee I told them I use it only with SE + AA, so they told me there were a problem in a datacenter and they fixed it. Nothing changed.

    I have a Dynamic IP from my ISP, so I don't want to check everyday the IP and change it...and if I forget to check nothing work, so I go with user/pw auth!
  • luca.vi it is not a good idea to use dedicated proxies(static) because they will be blocked in google very faster. you will need lot of ips to scrape search engine.
  • @humancoder I don't scrape search engines!
  • Recommend a good indexer for serengines web2.0s and gsa tier 2. Indexinject payment method is not working.
  • Will SER engine 2 be available for SER as an update?
  • s4nt0ss4nt0s Houston, Texas
    @Stellario - this is a new one, but not sure if its any good. Seems to be down for maintenance right now: https://seoindexer.com/

    @gsauser999 - As a free update? No, SERengines is made by a different developer.

  • wordpress not work ?
  • hi. i intend to renew my subscription... What is your success rate?
  • DeeeeeeeeDeeeeeeee the Americas
    Hey @Santos... :)

    I haven't ran SEREngines in a bit. Today,  I tried making a new project, and this kept happening:

    16:33:08: [ ] External Verified Import started
    16:33:09: [+] Verified-Import with 2009/2009 URLs
    16:33:21: [ ] Verified-Import finished.
    16:33:21: [ ] Verifying finished (1 check done)

    It would start with the familiar list of SEREngines, then started working on targets (from the verified project this SERengine was copied from) before changing.

    What could this be? I'm just going to scrap this test and start over, but what did I do wrong?  It created links successfully to the first few on the SEREngines list, then this happened, following by making links on THOSE imported target, not the SEREngines targets like usual.
  • DeeeeeeeeDeeeeeeee the Americas
    edited February 2018
    @S4nt0s   Hmmm....I ran SEREngines on projects I've re-ran many, many times in the past with good results. Something isn't right, it's only made 1 link. :|

    Should I re-install SEREngines before trying anything else?

    I'm going to make one more test project, but it seems none are working, one way or another, whereas before a good number of the SEREngines target sites did work.

    Haven't ran it in a while, TBH.

    Is it on my end, or have a lot of the sites SEREngines posts to, been redone recently?

    Is the 3rd party engine pack getting updated soon?
  • s4nt0ss4nt0s Houston, Texas
    @bulls - Yes Wordpress is working fine. Also, catchall emails are enabled with Wordpress again since they're accepting them.

    @babass - Will post results this weekend.

    @Deeeeeeee - Are you duplicating the project or creating a fresh one? Maybe something is up with the submission history and it just isn't even trying?

    Are you using fresh proxies and emails?

    Best thing to do is to take a look at the GSA SER log window and see for any errors. That will give you some insight into what is going on.

    Several updates were pushed last week and one today.


  • I try to use SEREngines to create web 2.0 account for a project and It only verify 12 sites and I notice that SEREngines did create account and post to some web 2.0 sites but it never able to verify them, so the verified number keep 12  , please help 
  • DeeeeeeeeDeeeeeeee the Americas
    @s4nt0s: Thanks for the reply.

       I tried the following:
                     1) Duplicated SERE projects that worked in the past
                     2) Re-ran SEREngine projects that worked in the past
                     3) created a new SERE project from scratch

    All three methods had issues and didn't work, like I said above.

    Just to remind me,  maybe I'm not doing this right:

    Project pane>>rt click>>Reset Data

    I check the Target URL History and Target URL Cache when re-running a SERE project with new emails to start again a the e beginning of the target list, no??

    Emails are all good and new.

    Proxies? Hmm...I've added more since last run. Can check that. Try running w/smaller, previously used set.

    And then...re-install?? lol

    I'll look everyting over again today. Thanks again. :)
  • DeeeeeeeeDeeeeeeee the Americas
    edited February 2018
    @s4nt0s...I sent you a log. That was from a project that had worked in the past with SEREngines. Now I only got 2 verified links last run! :(
  • s4nt0ss4nt0s Houston, Texas
    @Deeeeeeee- From your last run it looks like you're having a lot of proxy related issues. Not sure if you're using private proxies and how fresh they are? Also, saw messages related to email not being accepted. If possible, its best to mix in some catchalls and standard emails. If you don't have them, that's ok, but you will get better results with a mix.
Sign In or Register to comment.