SEREngines 2 Testing is Now Ready



  • DeeeeeeeeDeeeeeeee the Americas
    edited February 2018
    @s4nt0s: I re-installed the add-on. Trying again with the proxy set I originally used with good results.

    Still not working. :( Generated one link.

    Next I'll try making another totally fresh test. This was a SERE project that had been set right, 100% sure. It used to work. :(
    Thanked by 1roko1
  • Hi, sorry if this was already answered - how I can import my aged blogs into gsa and schedule posting only to existing blogs (using SEREngines)?
    Thanked by 1roko1
  • s4nt0ss4nt0s Houston, Texas
    @Deeeeeeee- It has to be something in your settings. Here's the latest test run. This is using SERE catchalls and one account.

    @itsnotme - Yes if there is an engine to support that type of site.

    project->tools->import->account data.

    You import a .txt file with the below format:


    one per line
    Thanked by 1roko1
  • DeeeeeeeeDeeeeeeee the Americas
    edited February 2018
    Wow...that's a pretty long list...

    I tried again with a NEW test this morning after seeing your results.

    I had actually uninstalled the SEREngines last night as I thought it might be finished, after reading some forums posts over at BHW and elsewhere which suggested such.

    Guess they were wrong! Good to see those results, @S4nt0s! :)

    So, seeings this, I had to logon again at to find my API key.

    I generated a  new key, and SER started with a list of 51 targets in the log, as opposed what had been far less lately.

    13:30:31: [-] 03/51 SerEngines: OPEN_PAGE - hatps://

    And, I had all three (non-email generating) target categories checked, so it may be 51 of the first list, and then xx and yy for the second and third lists. Which sounds right?

    Oddly, during my test run, after 4 URLs, this happened again, and I had to stop the test:

    13:31:04: [ ] External Verified Import started
    13:31:04: [+] Verified-Import with 2009/2009 URLs

    These are the URLs of the project this SERE test project was copied from!!!!! Huh?!?!

    These are my Verified URLs from THAT project. I did NOTHING to make this happen! The SEREngines had already processed four targets.  Why would this be?

    I'm going to scrap this project and try another, either  new test, or use a tired-and-true SERE project that worked previously. I know what I'm trying for.

    * * * * *

    Now, testing with the older SERE project that had worked well in the past. Only ten targets, just like before, even tho I have the exact same list of all three backlink sources checkboxed in engines SER panel as I did on the other test described above.

    I'm a bit confused now...S4nt0s, you have any idea about what's going on?

    Thanked by 1roko1
  • edited February 2018
    I was testing sere web2.0 project for 2 days  10 email with 2captcha and semi proxies from and only create 12 sites here is the list screenshot  please help

    Thanked by 1roko1
  • s4nt0ss4nt0s Houston, Texas
    Can you guys hover over your API key and provide your support token so James can check the logs and see what errors you're getting?
    Thanked by 1roko1
  • DeeeeeeeeDeeeeeeee the Americas
    edited February 2018
    OK...James emailed me explaining that SER must be doing the adding of verified targets.

    So, I checked and the project that new test was made from had the option checkboxed on the API tab to import targets from a  file every 30 minutes. So that explains that part. :|   I unchecked it, reset project targets and it worked.

    As for the older project that had formerly worked A-OK and was later  only showing ten targets,,,I have to run it again. If the issue persists, I will just junk the project and take the content and create a new one.

    Maybe I'll strip the content and put dummy content and continue to play with it to see what I messed up.

    Either way, I can send James the API code as well. Thanks, @s4nt0s
    Thanked by 1roko1
  • support token  0E9BFF62

    Thanked by 1roko1
  • s4nt0ss4nt0s Houston, Texas
    edited March 2018
    @Deeeeeee - Ok, good to hear you're getting it solved with James :)

    @andy1024 - Looking at your logs james said, "I would start by getting some fresh decent proxies, and also a mix of emails: mailru, seremails premium (catchall and normal email addresses)"
  • DeeeeeeeeDeeeeeeee the Americas
    Yeah @s4nt0s, James helped me figure out the issue by reminding me that the SEREngines do what SER instructs them to do.  Very fast response, and he immediately knew where I should look for errors in my SERE project.

    I guess I rarely use the API tab, but there can't be parts of the program that I ignore or are dark, unknown areas, if I hope to ever get the hang of GSA-SER. :)
  • s4nt0ss4nt0s Houston, Texas
    @Deeeeeeee - lol ya there are a lot of features in SER that people don't know about. You have to check all the tabs and right click everything to see the features :)
  • DeeeeeeeeDeeeeeeee the Americas
    edited March 2018
    @s4nt0s- Def true! I love discovering new stuff in GSA-SER, or even just options I've forgotten about, that I didn't have a use for when I found, and now I do. :)

    Also I found the blue type does stuff when u click a while back..... :o :o :o

    Coolest thing ever!
  • s4nt0s I will try those   thanks 
  • Hi, mail creator seems down. Thanks!
  • edited March 2018
    @s4nt0s After 1 week of not using sere, serEngines is creating 2-3 times less engines per hour. I know that it could be due to changes on platforms itself but i didnt change anything in settings, email. Tried on one type of proxies, changed to another proxies provider  - still same. (where I have never had problems with proxies from these providers from 2 years). Found only such "errors in log"
    -this email was already used on this platform (where number of accounts is equal number of emails)
    -SerEngines: failed with dieser nickname ist schon vegeben -
    -login failed (#username couldn't be found) -
    -SerEngines: failed with a[title=\"Blog\"] couldn't be found -
  • s4nt0ss4nt0s Houston, Texas
    @cod2k3 - Please send your support token ID so logs can be checked by James.
  • imallthewayupimallthewayup Disney World
    How can you extract user/pass and urls for created web2s?
  • s4nt0ss4nt0s Houston, Texas
    @imallthewayup- Right click on your project > modify project > export > account data.
  • imallthewayupimallthewayup Disney World
    @s4nt0s  thanks man!
  • s4nt0ss4nt0s Houston, Texas
    @imallthewayup- Welcome :)
  • @s4nt0s hi, seems sere need update to fix the bug: wordpress blog can not use the right sentence to build the "site tilte".
  • s4nt0ss4nt0s Houston, Texas
    @foxymak - Is Wordpress giving you that error? So you can't create WP blogs at all?
  • @s4nt0s with sere can build wordpress blog now, but the wordpress blog's title show:"site tile". or i can pm you one blog to see the error.
  • s4nt0ss4nt0s Houston, Texas
    @foxymak- James pushed an updates so it should be fixed now.
    Thanked by 1Deeeeeeee
  • @s4nt0s sorry man, after the sere big update seems the error come back.
  • s4nt0ss4nt0s Houston, Texas
    @foxymak- He pushed another update to fix it, please check. :)
  • this update seems to have screwed something. 1. mailru vanished just after updating 2. now my key is invalid 3. On logging in to serengines, message says no active subscription 4. Paypal shows subscription is active Just sent an email through the serengines website. Please check. Is anyone else facing similar issues or is it just me?
  • @s4nt0s my support token for james - 423c1c82
  • @s4nt0s ;  I sent support token by private msg. 
    I also noticed that I see "this email is already used/registered" or sth similar in logs - but I am sure that I didnt use this email account before. Saw this few times.
  • s4nt0ss4nt0s Houston, Texas
    @navinb - I've notified JAmes and sent him your support token.

    @cod2k3 _ I've sent james your support token.
    Thanked by 1cod2k3
Sign In or Register to comment.