Consistent crashing since version

edited March 2013 in Bugs
I had GSA setup and working great. Probably about 300,000 submissions per day but since an update (3.26 I think?) The performance has dropped and it freezes after about 2-3 hours of running on a consistent basis. 

I'm running 3.29 right now.

Anyone having similar problems?

KR
«1345

Comments

  • LeeGLeeG Eating your first bourne

    Im back to running 3.25

    Found very low submission speed, verified dropped right off and projects were not swapping in scheduler mode. One was sat there for over an hour. When it came to stopping ser, I had to use resource manager

  • How did you get back to 3.25?
  • LeeGLeeG Eating your first bourne

    I make the odd back up of version exe´s

    Then just run one of those if I notice any kind of significant drop in performance

     

  • Weird, the last 2 updates have been very fast for me. But then, I've been tweaking on things a lot this week.
  • It's still running quick (200+LPM) but after about 2 hours (hourly today) it completely freezes and I have to use task manager to stop it.
  • Maybe the scheduler is the problem...I'll do some tests...
  • @sven ;
    last 2 updates really slowed down the program, I mean the program not the submissions...
    Not sure why...
  • The new versions are taking too much of cpu. I have i7 dedicated and I was able to run at 800 threads now at 25 threads with over 80% usage.
  • I had made a thread about this earlier.   I know exactly which update caused this and it's the 5.27.  I Tested each version  I 5.28  Than Rolled back to 5.27  Than to 5.26.  5.26  Everything was stable.  After 5.27 everything crashes.
  • Same crashing problem here too, i unfortunately did not think to keep backups, how do you actually backup the current version you are running so i can start doing that.
  • Hunar... can you upload the 5.26 version to mediafire?
  • Is everyone who is having problems using the scheduling? I am running a test of 10 projects with no scheduling and 3 hours of running with no problems at all. 
  • true

    5.2.7, 5.2.9 all running well for me

    i'm not running scheduling though
  • edited March 2013
    running fine for me on 5.28 without scheduling.
  • Yeah, I think it's something with the scheduler.  I ran it without it and it ran fine.  As soon as I turned it on  Crashed within 10-15 mins.  I'm not at home to post it to mediafire but as soon as I get back I will.  I'll post the link here.
  • 5.29 with scheduler working fine here.  hasn't crashed yet and i have been running it since it was made available this morning, approx 10 hrs ago
  • LeeGLeeG Eating your first bourne

    Just had another crash on the latest version.

    It hung on doing email checks

    checking links.....

    Half an hour later, still showing the same

     

  • has to be the scheduler

    running 5.2.9 smoothly without it
  • ronron SERLists.com

    Using 5.29 with scheduler and no issues. It seems slower, but I don't have any freezes or crashes.

    Everybody has different features activated on SER, let alone some have engine mods, so it is never an apples to apples comparison.

  • LeeGLeeG Eating your first bourne

    Update to 5.30 then Thats been out a while now :)

    Too early to know if thats cured any problems, but its running a lot faster

  • I'm still crashing since trying it. ;(  I've send in prolly around 20 bug reports.  So hopefully that will help sven some.
  • since a few weeks I cant go over 130 threads and is hangs..

    100 threads runs ..
  • This is what mine is doing when it crash's. 

    14:56:04: [-] 262/524 required variable "url" was not used in form.
    14:56:04: [ ] 009/010 [Page 011] results on Teoma for ClipShare with query  "You can make a private videos list and share them only with your favorite friends!"
    14:56:04: [-] 0937/2301 no engine matches - http://www.abc-directory.com/submiturl
    14:56:04: [-] 298/314 no engine matches - http://vyog.org/goverment employement.htm
    14:56:04: [ ] 000/010 [Page 005] results on metacrawler.com for Blogtronix with query "Powered by Sharetronix"
    14:56:04: [ ] 000/000 [Page END] results on DuckDuckGo New Zealand for iDocScript with query "Powered by iDocScript.com"
    14:56:04: [ ] 000/000 [Page END] results on google AG for Blogspot.es with query  site:.blogspot.es
    14:56:04: [+] 007/327 matches engine Article Friendly - http://www.articledirectoryzone.com/
    14:56:04: [+] 007/327 new URL - http://www.articledirectoryzone.com/signup.php
    14:56:04: [-] 0938/2301 no engine matches - http://ww.namchigovernmentcollege.page.tl/Co_Curricular-Activities-and-Games.htm
    14:56:04: [-] 007/327 no form at all - http://www.articledirectoryzone.com/signup.php
    14:56:04: [ ] 000/000 [Page END] results on zapmeta US for iDocScript with query "Powered by iDocScript.com" diet recipe
    14:56:04: [ ] 000/016 [Page 009] results on info.com for ClipShare with query  "Powered By Clip-Share.Com"
    14:56:04: [-] 01/30 download failed - http://apearlsworld.blogspot.com/
    14:56:06: [ ] 000/016 [Page 002] results on info.com for Pingback with query  "Leave a comment" Website
    14:56:10: [ ] Reloading settings...
    14:56:10: waiting for threads to finish.
    14:56:29: [ ] Reloading settings...
    14:56:29: waiting for threads to finish.
    14:56:49: [ ] Reloading settings...
    14:56:49: waiting for threads to finish.
    14:57:05: [ ] Verifying links...

    As you can see for no reason at all it's just reloading the settings.  than crash's.
  • LeeGLeeG Eating your first bourne

    I just had the same. Seems to exacerbate it when pulling links from the global sites lists as well

  • Yep, I had been noticing that as well.
  • LeeGLeeG Eating your first bourne

    In the past clearing down duplicates would cure the problem

    More recently, restarting ser and it would run straight without any more hangs

     

  • I got home to see it hanging a bit. For me did good today with 4,700 verified...
  • edited March 2013
    I'm getting repeated crashed also now.  No duplicates either....  Tried to roll back to 5.28 but don't have it. 

    Does anyone have it?

    Thanks,
  • the software is super slow since 5.27, I hope sven can fix this.. I mean the software, not submission speed....

    it just takes much more cpu now. 


    @sven  can you fix it??
  • after updating to 5.30 and SER crashes a lot.

    it will just go not responding :(

    @sven : sir help!
Sign In or Register to comment.