GSA Keeps Crashing In The Past Couple Days (v6.17 )?

135

Comments

  • LeeGLeeG Eating your first bourne
    edited June 2013

    1.95 exe, same version Im running without crashes for almost 48 hrs

    https://www.dropbox.com/s/dswf9ne838nl7dj/GSA_CapBreak_95.exe

     

    I have done 129,000 captchas since going back to the above one and its still running well

  • edited June 2013
    Thank you @LeeG, much appreciated. 

    I've actually been running 1.98 for over 12 hours without the crash. The only thing different is I stopped using the scheduler.  I feel better knowing that you've had no problems with 1.95 in case things start to go south again.
  • I'm running SER 6.22 and CB 1.99 since more than 24 hours without crash, i use the scheduler (stop projects checkbox unchecked).
  • Curious as to why people run scheduler? Any performance benefit that I might be unaware of?

    Thank you.
  • Scheduler lets you put a lot more campaigns on the server.  but you also do miss out on the benefits of all the projects running at the same time.  

    I'm kinda stuck.  Do I load up each server like crazy.  Or Do I get new servers and than start loading them up.   I see more gains in Rankings when I turn off scheduler.  But than I also can't really add more projects. 

    There's deff benefits to both.
  • LeeGLeeG Eating your first bourne

    Also found PHPBB Grey was updated and not being recognised since some captchas were updated

    Swapped that back to the older one and see how that performs

    Tip, never have Sunday lunch with alcohol and then mess about on your server

    Its not big and its not clever

  • I've been running with the latest versions of SER and CB for more than 48 hours. No issues. But my settings are modest and lpm is around 45-50
  • ronron SERLists.com
    Thanks for 1.95 @Lee. I guess I'm going to have to also start collecting CB versions. Btw, running with 1.97 for 20 hours with no problem.
  • LeeGLeeG Eating your first bourne

    First time I can remember seeing a problem like this.

    Im sure Ozz can back me up by saying the same

    Even in early beta days it was bug free

  • I've been on 1.99 for more than 12 hours now and things are going good. At 40 LPM.
  • OzzOzz
    edited July 2013
    i'm on 1.99 too without crashing. the only odd thing i noticed so far in the log that the "burning borad (complex)" captcha had a ridicilous long solving on a few occasions. 
  • ^ confirmed the Burning Board captcha issue - last one took 426 seconds. Get that baby unchecked
  • Confirmed. I too got my eyes accidentally on BB complex captcha. It was around 220 seconds for me, but I think it was only in rare occasions. As it has considerable success rate and also due to the fact that it happens very rarely, I haven't left it unchecked.
  • i'm trying to create a faster solving method this afternoon. this already large captcha image is scaled up with some filters which i suppose slows down the solving process a lot.

    don't expect any improvements in solving rate. more of around 20% rate. hopefully that helps.
  • @Ozz Thank you. It's appreciated!
  • LeeGLeeG Eating your first bourne

    If you need a copy of the older burning board complex file, let me know

    I changed the older phpbb grey file yesterday and had them all recognised since

  • BURNING BOARD (COMPLEX) - DEBUG EDITION

    Foolproof Installation Guide:
    0. download and save the file to your desktop with your browser
    1. expand the captcha selection path to -> Forum -> Burning Board
    2. right click Burning Board (complex) -> delete
    3. right click anywhere in the captcha selection window -> import -> from file -> select the file you've saved on your desktop
    4. restart CB
    5. done and pray that everything runs smoothly again :)

    Keep in mind that as soon as you update CB this definition will be overwritten!


  • OzzOzz
    edited July 2013
    phpBB (grey) - DEBUG EDITION
    Download: click here

    Install it the same way as the Burning Board Captcha above. Solving rate is 90%, so you get with 1 retry a solving rate of 99.9%.
  • edited July 2013
    @Ozz - do these make 1.99 work?  I have tried using the 1.95 and 1.97 exes and unfortunately still getting crashes.
  • LeeGLeeG Eating your first bourne

    phpBB (Grey)

    Original prior to update 96% success rate

    https://www.dropbox.com/s/7nesd6r7o19gzvv/phpBB_grey.ini

     

    Xoops (big)

    original prior to update 55%

    https://www.dropbox.com/s/ix51tfcqtnrt1hb/Xoops%20%28big%29.ini

     

     

  • OzzOzz
    edited July 2013
    i can't tell as my version never crashed, but it would be interesting to know if that does help. in the short time (like 4 hours) with the temporary burning board captcha i noticed a big decrease in solving time though. that burning board captcha had a ridiculous high solving rate (>100 seconds) in some cases.

    maybe that caused a crash since during this time CB was bombed with other captcha solving requests. i just can guess though but it sounds like a logical explanation to me, lol.
  • So there are 3 total to replace or maybe more?

  • @Ozz - ok I loaded both of those and back to the 1.99 exe.  Will report back what happens.
  • good luck with that.
  • LeeGLeeG Eating your first bourne

    A little trick on what to look for and I will see if I can help

     

    Check your captchas.

    Go through them all looking at the recognized column and the success rate column

    In the recognised column and you see a lot of 0/500 as an example and the success column will show 100%

    Let me know which one/s it is and I will see if the engine was updated and share the older version file

    The ones I found giving problems looked like the above

  • Ok, just a report back.  Running for 3 hours now on 1.99 without a problem after installing the 2 files Ozz posted.  It has crashed after longer periods of time before so I can't say for sure it's solved, but looking good so far.  :)

  • i dont know whats going on for some of you, i decided to update SER and CB yesterday and i have been running SER for 24 hours at 70-80 lpm with 10 projects with tiers and secondary links each one.... no crash everything is great.
  • Main problem is in CB..CB keeps crashing and so the SER...
  • LPM is sucking today. Only 14. I was doing 35-40 since past 3-5 days. 16 active projects btw.
  • Ok, it finally did crash.  Stuck at verification only.  About to start again to see if it at least makes it a while like this past run.
Sign In or Register to comment.