Skip to content

GSA Keeps Crashing In The Past Couple Days (v6.17 )?



  • Having the same issues with 6.22+1.99 - CB log stops for a while, then all of a sudden updates a few entries, the stops again.

    SER stll runs, but poorly.
  • ronron

    For sure it is CB. My average solve times are above 3.0 seconds. I caught a glance where one captcha took 518 seconds to solve. Something is definitely off. CB has crashed about 6-8 times in the last 48 hrs. It only took down SER once, so that is the good news.

    I also saw the memory on CB going way, way up. I can't remember exactly what it averages (probably about 70 MB), and I have seen it hit 350 MB. SER averages about 400 MB, so there is definitely a problem there as well.

    Well anyway, I know I can get by until @sven is done with the holiday.

  • SER and CB, both are running really good today, no complaints yet. CB version is 1.99 and SER is 6.21.

    I've been maintaining an LPM of 37 since past 11-12 hours or so without any crash.

    Really happy, haha.
  • Main reason is CB,,When CB hangs SER is just Stop working at Verifying and Startingup the project ...I had reported this things before 1 week ...

    Check this 1st thread when we had reported..

  • Yeah, I definitely now thinking CB hangs in middle, just like it has now for me for a couple of minutes. This existed in 1.97 too.
  • I use Captcha Sniper but still it crashes sometimes..This time it just stopped responding..Had to restart the SER
  • LeeGLeeG Eating your first bourne

    I have gone back to 1.95 after posting about trying an older version and its still running without a glitch

    I forgot to check to start with, then noticed this thread

  • Things are going good now though. LPM has increased to 40!

    Btw, I've set to 300 threads but it still revolves around 30 or so recently (since past 2 hours or so). But as long as I get good LPM, I do not worry.
  • spunko2010spunko2010 Isle of Man
    Pretty sure the issue for me is with 1.99 of CB. Are you all having problems using that version?

    I remember when I updated CB it had a few failed messages. Did you try repairing?
  • @spunko2010 Yesterday I had actually a CB crash (some 24 hours ago or so maybe?), it was 1.97. So I then updated to 1.99 and didn't had any crash except making SER stuck, but it is running very well today with very few interruptions.
  • I'm glad to report that both licenses of my GSA SER on my PC and VPS DID NOT crash last night :)

    Using version v6.22 and CB 1.99

    Each with 30+ project.

    The only change I made last night was set all projects to not use global list, PR2+, avoid posting to same domain.  Because I'm trying to scrape some unique new sites to post to, not enough of that.  As a result, it's super low submits and verifies and very slow LPM like 4-6LPM.  Normally when I select back to global list with no avoiding to submit to same before, it flies to like 150-200+LPM.  

    So I'm thinking if the LPM or speed of running the projects can actually trip up GSA SER to crash?..
  • @ejim7 - I used to run projects with 100+ LPM with charm but nowadays it keeps crashing when I come back after few hours on my VPS...Surely some bug with SER as I use captcha sniper 
  • oh man this is horrible.  If it's not SER crashing now it's CB and vise versa.  :/ Very annoying. :(
  • LeeGLeeG Eating your first bourne

    Been running 1.95 exe now for over 24hrs and not a single crash

    Submissions are at my normal levels

  • edited June 2013
    Boom, I'm stuck again. SER not moving forward.

    The last captcha CB had was 16 minutes ago. So I definitely think CB is a problem here now.

    Sven should I think introduce a version directory having at least past 5 version instances of all the softwares so we can roll back easily.

    edit: Restarted CB and now the starting at least is good. This needs to be investigated.
  • so anyone saved the captchas like i mentioned above to get a clue which one might be causing trouble?
  • Is there a way to go back and get CB v 1.95?  It sounds like it's proven itself for @LeeG, but I have the latest version, so I can only roll back to 1.98.  I'm going to give that a try, but it sounds like I'm more likely to have success with 1.95...
  • Problems again. Hmm. Gets stuck for minutes!
  • i have CB 1.97 and SER 6.17 .... if anyone want it let me know
  • Still with 1.98 did not experience any problems at all
  • My VPS at 2 core, 2gb ram just crashed again, "not responding" had to manually reset it.  CB 1.99, SER v9.22
  • LeeGLeeG Eating your first bourne

    Its cb 1.99 causing the crash.

    Im still flying on 1.95, not one crash

  • ronron
    edited June 2013

    Just so this is noted...

    I am seeing Plogger Image Comments (3 Types Match) saying "Skipped by Settings", but shows solve times of 20+ seconds. The pattern seems to be all 3 Types Match.

    I know there are others (like Aardvark) with high solve times, but this seems to be the worst one.

  • Thank you GOD!!!  Rodol... that WORKED .... going back to CB 1.97 worked!!!  ,.... oh thank you dude! ... thank you SO much! ...  at least this ties us over till sven gets back from his much deserved break! ....    whew!!!! major load off!... You got my vote! :)
  • F.Y.I everyone, if anyone else is having a problem... I was at CB 1.99, and SER 6.22.. and it kept crashing after 45 seconds to a minute, and sometimes immediately... Follow rodol's instructions, and download CB 1.97... it will fix your issue if your having the same one I'm having....  CB is the issue... going back to 1.97 fixed it for me!   Go to where your program is located at C:\program files (x86) on a 64 bit, or "program files" on a 32 bit, and find GSA Captcha Breaker and replace the exe with the downloaded exe that you downloaded per "rodel's" download link.  Enjoy...

  • ronron
    @rodol Tip of the hat mate...very timely!!! I wasn't saving CB files as the only problem I've had has really been SER. This one caught me off guard, lol, so thanks!   ;)
  • im glad i could help  :) 
  • I actually upgraded from 1.97 to 1.99 more than a day ago or so. So I now rolled back to 1.97 too and will see if it helps (however I had a crash on 1.97 and that's why in the first place I upgraded to 1.99), but we'll see.

    If anyone needs it, just let me know.

    Thank you.
  • edited June 2013
    SER has hanged and I'm now scared to loose the project progress. Just white screened window. 

    Edit: CB 1.97 crashed. Going back to 1.99. Didn't had any crash on it.
Sign In or Register to comment.