Skip to content

GSA SER Mysterous Freezes In Recent Versions (upto v5.90)



  • no freeze but facing shitty submission to verification rates
  • Haven't tried it w/o the scheduler @eliquid.  I've been using the scheduler.
  • Also getting the freeze. Log freezes, and also submitted column in main window seems to freeze.
  • Anyone notice an incredible drop in speed.  I guess I spoke a little too early from earlier.  No freezes as of yet but the LPM has dropped like 80%.  Exact same settings that were yielding 40-60 LPM is yielding between 3-7 LPM in version 6.06.  I'm at the verge of just throwing my hands up, like I give up.  Anyone else experience this?  If so, any suggestions?
  • edited June 2013
    Mine is slowing down for some reason to a crawl, one I restart it it's fine again for a bit.
    CPU use lowers to just 1-2% and it stays like that until I restart.

  • Exact same for me @bigmark1972 except I've just had my first crash/freeze with the V6.06.  @Sven any insight on this?
  • send Sven backups of your projects to help him find the issues.
  • I know this is probably available somewhere but what's the tech support email for @Sven?
  • I have the same freezing issue, however I highly doubt that it is GSA fault, because I remember it working fine and then bam it just started freezing. I have tried everything I can possibly think of on GSA and nothing. I think it is a windows update or something else that is causing to not respond. Their is a good history of windows updates causing programs to freeze up and not respond.
  • Since 6.10 the speed is back to norm so far.  I'm averaging between 55 - 60 LPM using the public proxies.  Finding the right mix of threads/timeout & using the scheduler with the right amount of projects is key here.  Test out some different settings and deactivate anything not essential for building links (pinging,etc).  Also, this is very basic but probably overlooked, your internet speed/reliability is a factor here also..  I had the incredibly slow output too but since 6.10 it's been completely different.  Make sure to upgrade to the latest version.
Sign In or Register to comment.