Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SER is "Acting Up" since last update (4.21)

2»

Answers

  • edited September 2012
    Yeap, i also have problem with freezing threads, and i saw today that the problem is connected with CS. Before update it has never  happend. So its not CS fault (i think so).

    The problem is always the same: i am running project, CS after testing is ok, but after 2 - 30minutes all threads are freezing in GSA, because CS dont response and i have to restart it (CS test: GSA Search Engine Ranker v4.23
    Server Error. Unable to contact captcha server (timeout).

    I didnt change anything on my VPS - it was working like a charm on exactly this configuration. Problems has started after last 2 updates.

    nr of therads 15 - 30, it doesnt matter - after few minutes problem is the same. Before updates i was running 30 - 35 threads and it was ok.
  • @Elias: I was having these exact same problems. I was running CS v7.77. After I updated to CS X (new release) all the problems went away. SER & CSX (latest versions of both) is BLAZING. I ran it all day yesterday and it never "hung" and I never had to stop either program. I got twice as many submissions and verified links as I have ever gotten before...and I am actually running fewer threads than I was before (50 vs 70).

    @Ozz, @Bytefaker: If you are running CSX, you don't need to select any of the captcha services. Just check the box Settings-->Use "captcha_platform" For Detection. This is a new feature added to CSX (I think SER is the first to use it.). SER passes what type of captcha it is to CSX, so CSX doesn't have to figure it out. Since it already knows the type, it just tries to solve it. (BTW - my settings are "Use Hosts File Redirect" & "Use Clean Image Algorithms".
  • OzzOzz
    edited September 2012
    @DavidA2: Neither of us said to check any captcha type. And you don't need "use hosts file redirect" checked.
    Only check "clean algo" and "use captcha platform" in CS settings and you are good to go.
  • Actually the "Use Hosts File Redirect" must be OFF for CS & GSA to play nicely together :). Definitely also recommend upgrading to CSX if u haven't already and check the "Use captcha_platform" option. Don't know if it'll help with the 100% CPU problem, but I know I'm running a much smaller VPS than all of you (1 core and 1Gig RAM) and it's working brilliantly. I'm using CS, Indexer and SER running all the time and Scrapebox / SEO Spyglass / Rank Tracker simultaneously from time to time, so it's pretty wierd...
  • Bytefaker
    I have not lowered the thread count
    but it has been running like this for more than 20 days and only after last 3 updates it crashes the CS
    I am not complaining but thought it might be relevant to conversation

    the settings of Ozz seem to have helped but I did get one more freeze
    wait to see if it was conceidental and then I will lower thread count
  • I can only guess, but I think CPU is overloaded and this crashes SER. Since the last updates threading is more efficient and less gets you more (if you don't have the resources to handle it). I only get the teseract error, but beside this I've no problems with CS X. Also Sven optimized the cpu usage in the last few releases, maybe this helps a little bit. When I would be in your situation, I would try to set an extremly low thread count and then raise till the error occurs.
  • Elias

    the same issue here.  i very frustrate.  now i run without CSX.   it DOES NOT work with other captcha service too. it seem not cs problem.

     

  • OzzOzz
    edited September 2012
    you don't have to check ANY captcha if you run it for GSA only. 
    in other words uncheck all captcha types and just check "use captcha platform" and maybe "clean image" (optional) in settings.
  • edited September 2012
    I will try. but i using windows 2003 server in chinese, is that problem?
  • still the same with NO check ANY captcha
  • i found "Error - Automation error
    The specified module could not be found.  - -2147024770" in Answer.txt in CSX folder.
  • BTW, i using CSX without language changed
  • I'm pretty sure that your error is caused through a cracked CS version you once had installed. Please contact CS support.
  • NO, it is CSX i just bought. 
    cracked version v7.77 work very fine with gsa previous at my home pc.
  • OzzOzz
    edited September 2012
    I said: "... you once HAD installed".
    Nevertheless, that is a CS issue and you have to contact their support.
  • no
    others report this bug too.  and more, when i use de-capther, problem is the same.
    and cracked version work very well before at another pc.
  • OzzOzz
    edited September 2012
    "Error - Automation error
    The specified module could not be found.  - -2147024770" in Answer.txt in CSX folder.

    Did you contact the CS support in the mean time? 
  • how about to reinstall your system?
  • are you sure gsa work well on 2003 windows server with security set to high? thanks.
  • SvenSven www.GSA-Online.de
    edited September 2012
    you can white list our program without any risk as there is no way a virus or trojan can get into your system. We don't use any IE in background as so many other programs.
Sign In or Register to comment.