Skip to content

Captcha Tab Issue : DeathByCaptcha fails to get the balance.



  • Mine still doesn't work on GSA -- so we shall see what that little bugger is ... ;)
  • edited October 2012
    Your router or ISP router might be blocking/blacklisting your connection to that site.

    Did you try unplugging, wait 3 minutes, and plug router back in.
    That's easy but it may not work if its the ISP thats blocking.

    I would then try a complete differnt Internet connection with different router to rule that out first before moving on with things like changing the MAC address/IP on your router so the ISP side gets cleared/renewed etc:
    Or just use a different captcha service, lol
  • Thank you Mike for your reply. I do not have a router, i use a cable directly for my internet connection. Mhm il try to contact dbcsupport
  • edited October 2012
    Oh, i detected the issue. I have one internet connection and i use it for my PC and Laptop concomitantly. When i closed one of my pc or laptop i could log in fine and can use deathbycaptcha properly. Now that i know the issue i know how to handle it. Thank you all for the support, i really appreciate it !
  • I guess DBC support that popped in here took care of my issue -- and DBC now works without a hitch.

    Can I get a "whoop-whoop"?!?!
  • whoop whoop
  • @eLeSlash

    Oh -- and btw -- glad you got your CS issue figured out!  ;)

    Whoop-whoop for u!
  • edited October 2012
    This is great yeah, thank you.
  • Search Engine Ranker v 4.81
    Captcha Service: DeathByCaptcha
    DBC account name: normh

    Unable to get captcha balance.  Other programs access DBC.  Any solutions?

    Pinging [] with 32 bytes of data:
    Reply from bytes=32 time=173ms TTL=55
    Reply from bytes=32 time=173ms TTL=55
    Reply from bytes=32 time=173ms TTL=55
    Reply from bytes=32 time=172ms TTL=55

    Ping statistics for
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 172ms, Maximum = 173ms, Average = 172ms

    Tracing route to []
    over a maximum of 30 hops:

      1     4 ms     1 ms    <1 ms  homeportal []
      2    40 ms   115 ms   128 ms
      3    40 ms    41 ms    41 ms []
      4    60 ms    53 ms    52 ms []
      5    53 ms    50 ms    52 ms []
      6    76 ms    76 ms    76 ms []
      7   100 ms   161 ms   119 ms []
      8   172 ms   188 ms   173 ms []
      9   173 ms   219 ms   172 ms []
     10   172 ms   374 ms   206 ms []
     11   173 ms   175 ms   175 ms []
     12   173 ms   173 ms   172 ms
     13   176 ms   174 ms   174 ms

    Trace complete.
  • edited December 2012
    Deleted as unintentional duplicate.
  • Apparently solved by DBC when sent support message.
  • this happened to me 2 days ago, i just restarted the program and everything was ok
  • ohh i run into same problem just today ... because of taht i quickyl changed to another captcha service .. and still i have problems to get the balance .. it works like 1/25 times ... never had that problems before and deathbycaptcha says it has no overload
  • oh and btw! i dont use ANY cracked software on my machine and no host entries to block any thing
  • what about AV/Firewall?
  • I use kaspersky here ,)
  • maybe its blocking SER somehow. its a long shot though but worth to investigate it.
  • Hey ozz ;) it worked all fine before .. i read on other thread the problem may be on DBC side .. so i just use my other captcha solver now and try tomorrow again
Sign In or Register to comment.