Skip to content

Captcha Tab Issue : DeathByCaptcha fails to get the balance.

edited October 2012 in Need Help

I experience this error when i test my balance. Also i cannot crack any captchas only with captcha sniper and i get kinda bad results with it. So i will want to set my second option my DeathByCaptcha account.
This is the error i get :image

And this is my host file :

# Copyright (c) 1993-1999 Microsoft Corp.
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
# For example:
#          # source server
#              # x client host       localhost

# ------ Captcha Sniper ------
# ------ Captcha Sniper ------    #

I have no ideea why it fails to connect to deathbycaptcha, i can use my account with other internet marketing tools like scrapebox sick submitter senuke xcr amr sbomber..


  • s4nt0ss4nt0s Houston, Texas
    Hey this is s4nt0s from BHW. I just tried the login/password you PM'd me and it logged in fine and shows your balance as 579.8385

    I don't know if your firewall or something might be blocking it?

  • edited October 2012
    Well, i just shut my Kaspersky off and it didnt connect to the balance...I dont have any other firewalls or antivirus that may block. I am up for a team viewer session if you may..
  • s4nt0ss4nt0s Houston, Texas
    It might be best to wait for Sven (the developer) for the teamviewer session. I'm not sure what is causing this issue or where to look because it is isn't your host file and you say you have no FW.

    All I would do is disable anything else that you have running and maybe reboot and just see if it works when you try again. Other then that you might have to wait for Sven to see what he has to say.

    He is usually not here too much on the weekend.

    Judging by the host file you posted I see you have a cracked version of SEnuke on your system? I'd be careful with that, they usually carry a virus.
  • edited October 2012
    Okay thank you Santos i will wait for Sven. Yes i have a crack version of senuke, dont worry i am ok i use it for the past 14 months and it works great.
  • So tomorrow monday Sven will be online right?
  • Yo yo eLeSlash,

    You are definitely not the ONLY one out there.  ;-)

    I can't see your error screenshot, but I'm pretty sure it's the same one I'm getting that says Captcha Sniper has altered my host file and to turn it off.

    Either way -- I tried altering the host file every possible imaginable way -- nothing worked.  Same error every time even if I wiped out the existence of Captcha Sniper from the HOST file and didn't even have it running.

    I nearly shot my computer -- and then I had a Zen moment.

    I usually carry balances on a number of other captcha services -- so I switched to one that has a KEY instead -- -- which is functionally at Expert Decoders -- works fine with balance and all.

    So I would assume there is some sort of PORT conflict issue -- but I'm not a coder.  I use BypassCaptcha (Expert Decoders), DeathByCaptcha and Image Typers with Magic Submitter -- not a single issue there.

    When all else fails, take the path of least resistance.  (Put $10 on another account -- until problem solved).

    Peace restored...
  • Hello Sir.

    Actually my error is "Error: unable to get balance." without any more informations.
    All my budget for captcha is on the deathbycaptcha service, so i dont use any other services...
    I managed to get around 290 verified links with captcha sniper only on a project that ran about 9 hours(i built links on all platforms without any limitations like skip low pr sites, also no more than 120 OBL links). Is that rate ok? what you guys experience, because i am quite happy about this and i am sure i can get around 30-60% more success rate if i had second captcha cracking service as deathbycaptcha.

  • Oh yeah i get this on the trial version.
  • Sounds good -- I keep my OBL at 100 unless I'm being really strict for tier 1 and go down to like 50-75.
  • I am currently doing a casestudy safe seo with the GSA for one of my penalized websites after the last anchor google update. I am doing only generic anchors and trying to diversify the platforms i get backlink from, so i think GSA really helps me with that.
  • edited October 2012
    A shout out to Sven, are you online ? :)

    My trial will end today so i really need to know if i can get this work before i purchase the software.
  • SvenSven
    All I want to add to this discussion is, that when I see people blocking domains (even when it's a compeditor) with there host file, I don't feel like helping them.
  • I dont get it? What do i block?
  • OzzOzz
    edited October 2012
    What Sven meant was that he don't feel like to give support to people who uses cracked versions, even if its a software of a competitor, because you block that host file for your cracked SENuke.
  • Nice attitude Sven! I used it waaaaay back for several days just to give it a try. The host was saved in this format after i read the instructions from that crack. So basically i wont get help from GSA support for a use of several days in 2010 of a cracked version of a program?
    PS : With a clean host file i get the same exact error.
  • do you have the opportunity to test it on another machine?
  • Yes i will do that right now on my laptop.
  • Just downloaded the trial version kit v4.51 again from, installed it on my laptop, filled in my captcha login details and it falied to get balance. Same exact issue. Mhm...
  • Also i pmed 3 days ago my login details to santos on black hat forum and he could login without any issues so i dont think my account is blocked in some way.... but you may know better
  • I know nothing, lol. It was just an idea to exclude any issues that causes your problem with DBC.
  • I understand your possition Sven, and am i sorry for unzipping a cracked version of senukexcr on my computer. I want to mention i own scrapebox sick submitter amr the best spinner sbomber captcha sniper xrummer all with personal license that only myself use them. I am in internet marketing for the past 6-7 years now and i do value and recognise a great tool when i use it. The GSA SER is a beast and a must have for internet marketers. Just hopeing you are in a better mood today and maybe willing to help me out here
  • SvenSven
    edited October 2012

    @eLeSlash well yes Im ok with that. I just don't like people using cracked software to make money. I don't care if that software is for personal use (e.g. an expensive photo editing program). Im not saying that this is OK but for me people who use cracked software to make money are the worst. Sorry.

    Anyway lets get over this and to your problem. First see if you can access that host at all.

    Open your command prompt and type... "ping" (without quotes) + ENTER

  • Pinging [] with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for
        Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

    looks not?
  • @eLeSlash -- I honestly do not believe that GSA has anything to do with this -- which hopefully saves time for the Svenster to keep improving GSA  ;-)

    I believe, at the heart of this, it's a DBC problem.  I am in the process of having my account rectified -- but I think your answer lies right in this thread right here:

    Have you read that one at all?

    I believe it'll get you the answer you desire and save you some heartache (and hopefully make you feel bad for putting it all on Sven for not helping you out cuz of cracked software).  I'm mainly kidding, but quite often we jump to conclusions that it's the ACTUAL software that's not working when it may likely be the third party service provider.    :-P

    Looks like wait time to fix the issue is around 12 hours.

    But who knows -- I could PERSONALLY be all wrong since pinging is apparently NOT working for you.

    Trying both avenues will tell the tale of the why the sailors charged with mutany were facing certain DeathByCaptcha!!!

    Tune in for the next episode where we find out whether the sailors were executed or not...  
  • Might also be helpful to show a trace route.

    Instead of ping do tracert

    This will show where the connection is failing.
  • Hi Guys,

    I'm a Customer Rep. from Death By Captcha and I'd like to help out all people facing issues to access our service.

    Everyone who's facing inconveniences to use DBC, please provide me with your DBC username and I'll take a look on it.

    Best Regards,
    Death By Captcha Customer Service
  • @dbcsupport -- my username is "fullthrottle" -- appreciate you looking into it and converting my account to the OLD TYPE which seems to work through the API or login.
  • fullspeed - I didnt wrote its the software fault at all, i felt this is the right place to report any problems i might have with the GSA and i dont have any programming knowledge at all.

    dab - Tracing route to []
    over a maximum of 30 hops:

      1     *        *        *     Request timed out.
      2     *        *        *     Request timed out.
      3     *        *        *     Request timed out.
      4     *        *        *     Request timed out.
      5     *        *        *     Request timed out.
      6     *        *        *     Request timed out.
      7     *        *        *     Request timed out.
      8     *        *        *     Request timed out.
      9     *        *        *     Request timed out.
     10     *        *        *     Request timed out.
     11     *        *        *     Request timed out.
     12     *        *        *     Request timed out.
     13     *        *        *     Request timed out.
     14     *        *        *     Request timed out.
     15     *        *        *     Request timed out.
     16     *        *        *     Request timed out.
     17     *        *        *     Request timed out.
     18     *        *        *     Request timed out.
     19     *        *        *     Request timed out.
     20     *        *        *     Request timed out.
     21     *        *        *     Request timed out.
     22     *        *        *     Request timed out.
     23     *        *        *     Request timed out.
     24     *        *        *     Request timed out.
     25     *        *        *     Request timed out.
     26     *        *        *     Request timed out.
     27     *        *        *     Request timed out.
     28     *        *        *     Request timed out.
     29     *        *        *     Request timed out.
     30     *        *        *     Request timed out.

    Trace complete.

    dbcsupport - my username account is eLeSlash
  • Looks like something locally is blocking it.  Firewall or Anti Virus maybe.
  • I do not know what it may be the problem as i got only one antivirus installed no firewall, i disabled exit from my kaspersky, also closed it from task manager. It works for sick submitter amr scrapebox and i can manually login to my deathbycaptcha account website. Just laying all informations that may help
Sign In or Register to comment.