Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Captcha breaker keeps crashing...

It keeps crashing and has to be closed like a few minutes after starting GSA   :(

Answers

  • OzzOzz
    edited June 2013
    do you know on which captchas it is crashing? also try to search the forum for existing threads next time.
  • It's still doing it, I don't know which captchas it's crashing on. 

    This time instead of clicking close program I clicked on continue program, and the numbers next to "Recognized" in the bottom left-hand corner keep increasing, so I guess it's still working even though I can't see any captcha images scrolling anymore, that section is just blank.

    Hmm, but as I was just typing this it went into (Not Responding) mode and I had to close it.
  • I'm having the same issue so if anyone solves this please notify me.
  • I have the same issue with the captcha breaker v2.25, I launch my campaign I see just the small pop up captcha in the Gsa seo but in the captcha breaker in the list is blank and the captcha are not resolved...something have to be change in the setting ?
    let me know...
  • Do you run it as an administrator?
  • yes wondows ask me the autorisation to enter in the software captcha breaker every time...
  • Yes I run it on Admin, everytime. both GSA SER and GSA Captcha
  • so do you know why its not resolving and leave blank the captcha resolving? there is a setting to make or maybe the version have a bug...
  • SvenSven www.GSA-Online.de
    Please wait for 2.26 ... it should fix the issue.
  • I have the 2.26 its still the same...
  • SvenSven www.GSA-Online.de
    Please run it with "-debug" as parameter and get me the *.dat files saved in the folder.
  • I think it fixed my issue the 2.26 update.
  • it doesn't work at all when I update to v2.26.
  • v2.26 seems to have solved my problem. Have been running SER v6.99 with 100 threads for more than 12 hours and it hasn't freezed yet. Thanks...
  • why I got blank in the captcha erea in 2.26 while my SER runs for hours, it doesn't work even I restart my computer times.
  • image

    Help me pls.image
  • mine still not working at all and I m still on the version 2.26  so can you tell me what to do I already uninstall and reinstall it but same thinks so maybe its about a setting in the GSA SER can you tell me what to do please?
  • SvenSven www.GSA-Online.de

    @smartpixel this screenshot doesn't tell me anything...its too small and the other is not working.

    @option, again  run it with "-debug" as parameter and get me the *.dat files saved in the folder.

  • @Sven, exactly, I open CB hours together with SER, all I got is a blank area. I guess it is the same issue with @option. I uninstalled and installed again, it is the same.
  • One more thing, I tested the CB in the capcha tab in SER, it says CB is not running or not responding, sometimes it helps to run both programs as administrator. I do run them both as admin, that's wierd.
  • SvenSven www.GSA-Online.de
    edited November 2013
    How you run them as admin? By right click ->Run ad Admin ?
  • As I said, I run them both as admin authority, it is just frozen and can not to connect with SER to decaptchar
  • SvenSven www.GSA-Online.de
    Now what does decaptcha have to do with this? Maybe it's some other problem you are facing?
Sign In or Register to comment.