Wrong Default captcha detection

Hi guys,

I've imported the following .gcb file you've made to the GSA soft :


I've X checked it through the captcha type table and than produced a field trial.

This new captcha type is still configured as "OTHER" type,

The GSA didnt recognized that captcha type as the default one and instead

tried to solve it with Microblog's "Twitter clone script(tiny)"

I've tried to disable(uncheck) that captcha type(tiny) from the captcha table, and run the trial again,

but then it indicated the following :"skipped by settings" ,and didnt engaged with the "other" captcha type.

I even tried to configure the new captcha type as microblog type, but it didnt consider it in the detection process either! 

What do i miss through the settings in order to configure the new captcha type as the default one

when the system encounter that new captcha type ?

Thanks in Advance.

Comments

  • SvenSven www.GSA-Online.de
    Accepted Answer
    post a screenshot from the CB log please.
  • I'm attaching 2 pics

    one with microblog checked and the other Unchecked

    Thanks.




  • SvenSven www.GSA-Online.de
    edited June 2013
    Unchecking something doesn't mean it is not used for detection, just not used for solving and skipped if scour  for matching is higher than the rest.
  • I understand, 
    So what are you suggesting ?
  • Because the solving % of the captcha types  which a are being picked for that specific captcha are lower than the custom one in the "other" folder that i'm trying to engage. - meaning - right now, it dont realy engaging with the best captcha type for the solution!
    I understand that the Twitter clone script type mught have 90% for twiter, but its precentage is lower than the custom captcha type configured in "other" - which has 64% for that specific captcha type - but its much higher than what the Twitter clone script give for that specific captch!
  • SvenSven www.GSA-Online.de
    with score I meant the internal one that chooses the captchas.
  • I understand,

    And i respect your answer,

    but be adviced that the current solution stands on 20% solution, while the custom one is 64%, so something isnt working here as it should.
  • SvenSven www.GSA-Online.de

    I have no idea why it is not working over you, but for me it is solving and detecting each captcha correctly.

    How do you send it to CB ?

  • Via Ubot!
  • OzzOzz
    edited June 2013
    Ubot converts image format and if i'm not wrong the dimension can also be changed. check "Do not use the image type for captcha detection" in options. if that doesn't work save some of the captchas which were sent by ubot to see if they differ in dimension and change that accordingly in the captcha definition.

    also ask the dev of uBot to change this behaviour imo as this can result in lower solving rate.
  • SvenSven www.GSA-Online.de
    Someone asked the ubot developers...they said to get CaptchaSniper instead...way to go ;P
  • O.k,
    I'm getting good results with the captcha solver.  The problem is, I get a lot of "server overloaded" messages instead of respones.
    My question is - is there a limit to the number of connections that can be made to the software (I'm using it with multiple software and software threads).  Is there some kind of queue, so if the software gets too many requests, the response would just delay and I would be able to retreive it later (like in the antigate API, for instance, in which they recommend waiting 10-15 seconds to the response, and if it is not there, try 10-15 seconds later)?
  • SvenSven www.GSA-Online.de
    Accepted Answer
    Thats not possible. You have to wait for the previous tasks to finish.
  • O.k,

    Thanks for everything guys.
Sign In or Register to comment.