Home IP is showing on botspam pages even with proxies

edited January 2013 in Need Help
I've always used private proxies with GSA, but still my IP continues to pop up on http://www.botscout.com/ipcheck.htm

So what is the problem here? Does GSA continue blasting without proxies when they are down, or could it be my proxies that are not really anonymous?

Proxies are set to use "everywhere" and "automatically disable bad proxies on use" is NOT checked.
Tagged:

Comments

  • iwebseoiwebseo The Internets
    if you use public proxies, that's most likely the problem. I use private proxies and never had problems so far.
  • I may be completely wrong here, but when I was using SER on my home computer my anti-virus was doing something with all the traffic which got my IP banned from my own webserver. Perhaps it is something similar.

  • edited January 2013
    iwebseo:

    I use private proxies.

    ben_george: Anti-virus?
    The bot-spam is definitely because of GSA, since the usernames and emails listed are created with GSA.

    It would be great to hear from Sven or someone else on the GSA team that GSA will NOT use your public IP if the proxies are down for some reason.
  • I have noticed this before and I have concluded that it is private proxies become dead for a while
    and then GSA continues to post with OWN ip

    I have request a feature that probably will resolve this as well
    https://forum.gsa-online.de/discussion/1512/private-and-public-proxies-together
  • GiorgosK if this is true then this should be an absolute priority that this get's fixed. Thanks for replying. Still hoping for an answer from the GSA team though :)
  • iwebseoiwebseo The Internets
    Then as ben_george says, it should be your anti-virus software. Probably reporting to some DB and then it spreads from there...
  • iwebseo:
    Have you read GiorkosK's comment? Do you run GSA without antivirus software?
  • iwebseoiwebseo The Internets
    Yes I read it, never had issues with private proxies and GSA.
  • SvenSven www.GSA-Online.de

    There is nothing to fix really. If you use public proxies noone can guarantee  that these proxies are really anonymous. 

    They could still have your IP in the http header and of course if that is seen by some engines, they use that IP instead of the one that did the request.

    There is nothing you can do about it unless you get yourself private proxies.

  • Accepted Answer
    Use a VPN and then private proxies. That way you can keep your home IP safe. Even if you don't want to pay for a VPN in addition to the private proxies use something free like Hotspot Shield.

    I personally use StrongVPN and private proxies for all my tools and never had any issue with my home IP showing up.
  • Sven:
    I use private proxies.

    So just to be sure, GSA stops when the proxies doesn't work = It doesn't blast with the private IP?
  • OzzOzz
    edited January 2013
    only if "automatically disable bad proxies in use" is unchecked (--> options --> submission --> configure --> options)

    edit: option needs to be unchecked
Sign In or Register to comment.