SER Bugs in Tier setup: T1 Not working proper

0
VMartVMart Viral Marketing
edited December 2017 in Bugs
SER T1 not working proper, I have enabled schedule but not generate multi links proper.
Please check your side, If do you need my project plz check your PM.
Plz fix the issue.




Comments

  • 0
    shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
    Accepted Answer
    Whats the actual problem? The project seems to have submits and verifieds.
  • 0
    VMartVMart Viral Marketing
    edited December 2017
    @shaun
    The problem is verified links.
    T2(Do-follow)>>T1(Contextual)>>Upper tier>>Money site (I'm following your guideline)
    Upper tier and T2 both are working proper no issue,
    I have closely watched T1 not working proper.
    I have enabled schedule but T1 not generate multi links.
  • 0
    SvenSven www.GSA-Online.de
    edited December 2017 Accepted Answer
    well your timing might be the issue. The minutes between two posts and accounts is very high.
  • 0
    VMartVMart Viral Marketing
    edited December 2017
    How do I best setting minutes between two post. Please advice I will try.
  • 0
    SvenSven www.GSA-Online.de
    edited December 2017 Accepted Answer
    really up to you. But anything above a day is to stay under the radar of admins, 1h max for simulating normal behavior.
  • 0
    VMartVMart Viral Marketing
    I have changed the settings like this, I'm expecting what kind of result I can expect.
  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    sounds good to me. Though already made registrations might still wait that longer time you set.
  • 0
    shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
    Accepted Answer
    Easiest way to optimise it for what you want would be to duplicate the project and add a made up URL to build links to for the project then start at a low number such as 1 minute for example, see what it builds then increase the time period over time until you get what you want.
  • 0
    VMartVMart Viral Marketing
    @shaun
    I request you please send me the snap shot of the best setting I can set.
  • 0
    shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
    Accepted Answer
    I'm a mac user and don't have any active VPS' right now so can't open SER. The settings change depending on your goals anyway...
  • 0
    VMartVMart Viral Marketing
    @Sven
    Sorry I'm not understand "Though already made registrations might still wait that longer time you set."
    Shall I change "Time to wait on further registration" Can you advice me I'll change the settings.
  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    well I mean that any change on the settings might only effect the next posts/registrations happening.
  • 0
    VMartVMart Viral Marketing
    edited December 2017
    But T2 I'm using the default settings only, there is no issue Tier2
    Issue is T1 only.
    I don't know it's a SER mistake or my setting mistake.

  • 0
    VMartVMart Viral Marketing
    edited December 2017
    If "Time to wait between two posts" is only problem means in t3 also I have did the same settings.
    T3 is working properly. I think settings is not issue.
Sign In or Register to comment.