Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Download Failed SockError Issue

edited October 2014 in Bugs
Hey Sven, 

I'm sure you've already been notified about this, but in the last few days there has been a huge increase in Download Failed SockErrors.  Today it's giving that error for every submission attempt on every proxy.  I've checked my private proxies, which are brand new, and they all come back good when tested. I've talked to a couple other guys who are experiencing the same issue.  Hopefully there is a simple fix to get it back up and running.  Thanks. 

Answers

  • bestimtoolzbestimtoolz High PR WEB 2.0 posting service - affordable !
    Do you have the same on public proxies ?
    Private proxies burns quite fast, especially if they are shared.
  • Yeah it's doing the same on public proxies as well.  The list is brand new and seems to work fine on Scrapebox and a couple other platforms I tested it on.  Makes me think it is most likely a GSA issue.  
  • edited October 2014
    Just an update.  I've tried it again today with about 300 working public proxies, and every one gives the Download Failed SockErrors message.  I've adjusted connections, time out settings with no luck.  This is really frustrating and I'm hoping there's a simple solution for this.  Any suggestions or ideas would be great.  Thanks. 

    Here's a screenshot http://i.imgur.com/ISsduVK.jpg

  • @markoremeus Do tell me if you solve the issue. I am having a similar problem.
  • It also happens WITHOUT proxies, this error, wt
  • Tim89Tim89 www.expressindexer.solutions
    edited October 2014
    Have you tried visiting these urls manually to see if the website is live?

    increase your html timeout a little.

    don't use public proxies to post with, infact, don't use public proxies at all. :)


  • Like @tim89 said, see if it loads in the browser. Also test the same URL on your home computer. I think that this can happen when your IP is banned on a massive scale on lots of blacklists. At least that's what I am experiencing right now. Try searching for your IP on google - see if it shows up on blacklists like stop forum spam.
  • OK this has been a list issue actually. I changed the lists and all is good now.
  • Same problem at my end. It just give so many download failed errors after the recent update.
  • edited October 2014
    I had the same issue and solved it by loading a new list.  It still shows a few errors as normal, but it's much better than before. 
  • SER probably used all of the targets it recognised in the old list
Sign In or Register to comment.