Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Letters in "anchor text" - list of ver. urls

edited September 2012 in Need Help
I have a problem with polish special characters like ó,ś,ć,ń,ł,ź,ż . Anchor text on backlink site is ok because i checked it manually but in verified urls window i see:
image

There should be "kraków".
I am worry about second tier, because GSA will take this bad formatted achor tekst as secend tier anchor... (or not?). Can yoy fix it Sven? For Polish nation :)
Tagged:

Answers

  • SvenSven www.GSA-Online.de
    I think it's just a display issue on the gui, nothing to worry if you see it correctly on the web
  • OK, so i hope that in database there is a ó,ń,ź,ż and others.. Can i check it somehow?
  • SvenSven www.GSA-Online.de
    not really no. But are you sure it is the letter you expect and not some char-spinning one?
  • edited September 2012
    I expect letters ó,ś,ć,ń,ł,ź,ż because these are normal letters in Polish. I am not using char spinning at all in GSA. I think that i will knew is it a GUI bug or is it a bug in letters GSA database after first second tier project...

    EDIT: When i am exporting csv data from "show ver URLS" there are normal anchors with all my chars so mayby it is only GUI bug
  • SvenSven www.GSA-Online.de
    can you pm me that project so i can have a closer look in my debugger to see if it is fixable?
  • edited October 2012
    I have to dig up this thread. I have proof now, unfortunately GSA cant read polish letters from previous tiers.
    Look:
    image

    Should be "czyszczenie wykładzin katowice" there is _ , should be "ł". In oryginal TIER there is ok, problem is with second tier, when GSA is taking anchor from GUI or something.

    This is really important for us (Poland).
  • SvenSven www.GSA-Online.de
    @elias, strange. This should get handled the same way as anything else. Can you pm me the project (maybe main + tier) and a sample? I need to debug this.
  • SvenSven www.GSA-Online.de
    just checked it and from the code point of view everything is encoded correctly. The only thing I can imagine is that the site where the submission is made does accept a different encoding only that does not allow your chars. Do you see that same anchor text placed correctly anywhere else? If so, it's exactly what I expect now and not fixable.
  • I sent email to you 1 min ago :) there is a backup of my project with "letters problem". 

    In 100% cases (webs), polish letters are bad when we are talking about 1 tier (when GSA takes anchor from previuos "zero-tier", from own database). Like i sad, when i write polish letters by my finger in "anchor" form in the oryginal project there is no problem.
  • SvenSven www.GSA-Online.de
    ok thanks, will have a look and hopefully see where the problem is.
  • OK, i hope you will resolve this issue - GSA became quite popular in Poland, so this is very important fix (about 30% of words in Poland has special letters).
  • Any news about the "Polish letters issue?" Did you recive my email?
  • SvenSven www.GSA-Online.de
    Yes I did and answered it. The issue is fixed in upcoming version.
Sign In or Register to comment.