Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SER won't start after the upgrade

innozemecinnozemec InstantLinkIndexer.com CaptchaTronix.com TextCaptchaSolver.com CatchAllBoxes.com
edited March 2014 in Bugs
I just upgraded to latest 7.89 and it downloaded and upgrade fine, but since then SER is not starting.. i see the process running an taking 50% CPU for 10 minutes already and nothing.. i tried rebooting, no luck..

Advice please

EDIT BY SVEN:

download latest version manually and install over your current one. Maybe kill running version from task manager.

http://www.gsa-online.de/download/search_engine_ranker.exe


«1

Answers

  • I have same prolem with new version 7.89
  • innozemecinnozemec InstantLinkIndexer.com CaptchaTronix.com TextCaptchaSolver.com CatchAllBoxes.com
    OK apparently it is an issue with the Search_Engine_Ranker.exe
    i noticed it created Search_Engine_Ranker_old.exe after the upgrade, so i just killed the process Search_Engine_Ranker.exe, renamed it Search_Engine_Ranker_new.exe and run the _old.exe and it is running now but at 7.88 ver
  • Same issue here with v7.89 - process just hangs.  Reverted to 7.88 for now.
  • @Sven Same exact problem here. Uninstalling 7.89 and installing 7.88 again fixed the problem for me.
  • innozemecinnozemec InstantLinkIndexer.com CaptchaTronix.com TextCaptchaSolver.com CatchAllBoxes.com
    ok, i thought it is just me, will simply wait for @Sven to fix up the new version and then upgrade :)
  • royalmiceroyalmice WEBSITE: ---> http://asiavirtualsolutions.com | SKYPE:---> asiavirtualsolutions
    Same here, no restart after update
  • same for me
  • Same here I click it but it wont appear, the breaker opens aright though. :/
  • Same for me too.
  • yes somthing is going on
  • SvenSven www.GSA-Online.de
    fixed sorry...somehow i deleted one source code line by mistake and that was resulting in a loop.
  • innozemec I got mine going again with GSA old.
  • Sven , Still not working for me, shows in the task manager only,
  • SvenSven www.GSA-Online.de

    You need to download the new version manually:

    http://www.gsa-online.de/download/search_engine_ranker.exe

  • innozemecinnozemec InstantLinkIndexer.com CaptchaTronix.com TextCaptchaSolver.com CatchAllBoxes.com
    edited March 2014
    ah ok..
  • innozemec , same here.
  • Sven, I just downloaded from that new update URL above ^ but it's not working still.
  • @Sven if i download and install manually the latest version would i still have the campaigns in there? I`m afraid of doing so because i don`t want to risk for the campaigns to be deleted and to end up with a fresh GSA with no campaigns in there
  • Edit: It's worked now. :)
  • SvenSven www.GSA-Online.de
    is that v7.90 for you ? If not, you must be downloading from cache.
  • seo4all ,  Your projects will be fine.
    Mine are in tact and perfect. 
  • @Sven i upgraded to v 7.89 without knowing it`s not working so i don`t know what to do now. I downloaded the file manually but when i try to run it it gives me the setup which means it might install GSA from scratch. The last thing i want is to lose my campaigns. Any advice ?
  • SvenSven www.GSA-Online.de
    @seo4all you lose nothing
  • innozemecinnozemec InstantLinkIndexer.com CaptchaTronix.com TextCaptchaSolver.com CatchAllBoxes.com
    i just upgraded from SER itself to 7.90 and all is fine, thanks for the fast fix Sven!
  • Thanks @Sven and @Titan. Works great now
  • i have same problem here but i don't have and old version :( please can someone share a working version.

    Many thanks
  • SvenSven www.GSA-Online.de

    download latest version manually and install over your current one. Maybe kill running version from task manager.


    http://www.gsa-online.de/download/search_engine_ranker.exe

  • seo4all, no problem dude.
  • works fine now :)
  • Wont start again after last today update.
Sign In or Register to comment.