Skip to content

Private Proxies Working On Some GSA Installs But Not Others

I am experiencing a weird problem that I have never had to deal with before.  I have a set of 60 private proxies that I have put into a number of my GSA installs.  I have been using the same private proxy provider for months now with no problem but with this new set GSA is testing them totally fine in some installs but then testing them as failed in other installs. 

I believe I have 8 GSA installs in total and 5 out of the 8 test as failed. I have also asked the proxy provider to give me a fresh batch of proxies, which they did, but I am still getting the same error.  Any suggestions?


  • Is SER running when you test the proxies? I find that if you pause the projects the test is more accurate. I assume it's because the proxies are being abused during submission/verification and then you throw a test into the equation and it comes back as failed.

    Remember, when you test proxies in Scrapebox nothing else is running so you get a more accurate test.
  • Thanks for the quick response JudderMan - yeah SER was off and no projects were running.  I tested in SB and they all seem to check out, although they did come back as "slow" according to SB.
  • Is your proxy supplier good? I always find that service or quality goes down the longer I'm with a proxy supplier. Proxyhub has been great for more than a year but have this month been pretty poor. I am going to try ProxySpring (from this forum) once my month with proxyhub runs out as they are 10> seconds which is pretty terrible.
  • Yeah that's what I was wondering myself.  I have been using as they were recommended to me to use with Kontent Machine.  They have seemed to work for the past 2 months but like I said, I just tested them in SB and they came back as slow so yeah maybe I need to look elsewhere for a proxy provider.  I will take a look at ProxySpring as well.
  • goonergooner
    I tested proxies from proxyspring on all 3 installations and they passed the test with no problems.
    So the issue is with buyproxy it seems.

    Proxyspring seem to be high performing and customer service is really good, but they can't match the deal i have with buyproxy unfortunately, still you get what you pay for i guess!

  • Yeah ProxySpring I believe are basically double what BuyProxies is for dedicated proxies :(

    But yeah you are right, you get what you pay for.  I am going to give them a try.
  • goonergooner
    @chadisa - Speak to the guys at proxyspring and i'm sure they will make a nice deal for you.

    The problem for me is that i got my buyproxy proxies through solidseovps, they were offering a big discount at the time, so i don't think anyone can match that price.
  • Great minds think alike :)  I just sent ProxySpring a ticket asking what they could do with bulk pricing, etc.
  • goonergooner
    Haha awesome, they are upgrading servers and stuff right now i believe - so you might have to wait a day or two.

  • ProxySpring does price match I think.
  • Oh awesome OK, waiting to hear back from them...
  • Not sure if it's your proxies, I am running into the same issue out of nowhere and I am using private proxies from proxy-hub as well as instantproxies. The proxies work perfect in SB, GScraper, and up until I updated GSA they worked fine on there as well. 
  • @forcefed54 - Oh really?  See that is the SAME exact thing I have going on.  How do we submit an "official" support ticket to GSA to maybe see if there is an issue with the update or something?
  • @forcefed54 - Oh really?  See that is the SAME exact thing I have going on. I just went and updated GSA to 7.06 which in the update notes said that the proxy checker speed was improved but I tested proxy list I own and now they all test as failed :(
  • Chadisa, check my thread here.  

    I updated to 7.07 and everything is working flawlessly. All my proxies that were failing are all passing without any issues. Everything is working as it should. 
Sign In or Register to comment.