Skip to content

Captcha Breaker Not working

downloaded and installed demo version for a try but I was not able to integrate with my SER.
can anybody tell me regarding setup. I am using SER V6.42


  • OzzOzz
    edited August 2013
    you need to change nothing in CB and keep the default settings. just make sure that you run CB as administrator.

    for SER you need to change to change the value in Options -> Captcha -> Add -> Captcha Breaker. hit the "test" button to see if you get a successful connection.

    also make sure that all your projects use the option to "use all services" or "use 1st service only". 

  • Thanks a lot now it is showing some captchas but still burning my captchas can you give me some possible setting to minimize captcha buring
  • OzzOzz
    edited August 2013
    there are several ways to safe captcha costs.
    - avoid engines that using yet unsolvable captchas or "skip hard to solve captchas"
    - don't use 2nd service for lower tiers
    - just use 2nd service for sites with a PR >X
    - use spamvilla or megaocr
  • captcha breaker(demo) is not working to me as well.

    It solves captcha "on and off".

    Here's a pic:

    The captcha breaker is the one in the middle  and on the left side its asking me manually put the captcha (captcha box).

    It only works every 30 mins.

    My option:

    check - webserver / listen on : port 80

    check - "stimulate the ff captcha services - check on decaptcha

    - only try to solve if success rate is at least - 3%

    I tried unchecking webserver but still its showing the captcha box asking me to manually input the captcha.




  • SvenSven
    if the software can not solve it, it asks you to solve it. Thats however a setting you can switch off. Not every captcha is solvable.
Sign In or Register to comment.