Skip to content

I don't think my Captcha breaker is working

When I run GSA SER I get very little verified link. I use it for hours and get maybe 1 or 2. This software also does not work with magic submitter. even when I test on GSA ser it gives me the following error, "GSA captcha breaker is not running or not responding, sometimes it helps to run both programs as administrator. If nothing helps, try to use the > webserver option < in captcha breaker and simulate a service that you also choose here (e.g anti gate)


  • SvenSven
    Well than it is not working if TEST is run SER as admin.
  • So since it's not working, do u think I can get a refund?
  • SvenSven
    Grrr no, You set things up wrong than. CB works perfectly with SER and others. Give me some login details in pm and I fix it for you.
  • Thanks but how do send someone a pm here. I am new.
  • SvenSven
    click my nick and than on message tab.
  • For some reason I can't message you. I can message someone else but the message button does not show when I click your nickname.
  • Can I email you and also what kind of login detail do you need. Teamviewer?
  • Hi,
    I have the same problem. GSA CB does not work (test fails and same error is popped up). I use also the webserver option but still does not work. I do open both GSA SER and CB but the test fails.
    I can not figure out if I do something wrong. Anybody can help? many thanks in advance
  • SvenSven
    Did you run SER as admin? This usually does the trick.
  • I do run as admin
  • ok, I figured out that to run as admin does not mean just to have the admin rights as a user. You also need to do through the press and hold on a single program to check it, and click/tap on Run as administrator in the application bar
    This is probably because I use windows 8.  I note this for the benefit of others who may have the same problem
    Many thanks Sven 
  • I am also using windows 8. So how do I fix this problem?
  • OzzOzz
    edited August 2013
    without knowing anything of wiN8mare i think "Option Five" or "Option Six" is the way to go for you guys:
  • Captcha Breaker has stopped working for me also. Seems like it stopped after updating to 2.44. Testing it with SER says "communication was successful" but shows no solved captcha in CB and SER runs through my links at an amazing pace with no captchas solved. I am running both as adminstrator and have tried the old version of captcha breaker also but it doesn't work.
    Any help would be appreciated.
  • SvenSven
    make sure your project options are set to actually send captchas.
  • I already checked that and I hadn't changed anything. It just stopped.
    I ticked "Ask all services/users to fill captchas". On CB I have it running as a webserver as always.
  • SvenSven
    well it's working over here but I know thats no help. Please post some screenshots of your config.
  • SvenSven
    Hmm strange. Indeed all looks good for me. I can't spot the problem. Can you offer access for me to that system?
  • How can I offer you access? I have no problem with that but don't know how to go about it.
  • SvenSven
    check pm
  • Hi Sven,
    I got it working again. It's crazy.
    It had removed Skype from the autostart folder and just starting it again got it up and running.
    I noticed that when I pressed "restart" on CB next to the webserver option it gave an error saying that other services were using the webserver and I should turn them off. Skype was listed but Skype was already off so I turned it on and pressed the "restart" button again and ran ser and now it's communicating.
    So looks like I'll be keeping Skype running then :-)
    Thanks any way for all your help.
  • SvenSven
    Glad you found the issue. Thanks for reporting back :)
Sign In or Register to comment.