Skip to content

tesseract.exe error

edited October 2012 in Other / Mixed
We are getting this error pulling up,

tesseract.exe has stopped working

Problem Event Name:    BEX
  Application Name:    tesseract.exe
  Application Version:
  Application Timestamp:    4ccfef9c
  Fault Module Name:    MSVCR90.dll
  Fault Module Version:    9.0.30729.6161
  Fault Module Timestamp:    4dace5b9
  Exception Offset:    0002fc96
  Exception Code:    c0000417
  Exception Data:    00000000
  OS Version:    6.1.7601.
  Locale ID:    1033

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

does anyone know what this may be


  • It's a Captcha Sniper problem. Please contact their support.
  • This is CSniper related and has nothing to do with SER.

    Use this tool and they are gone automatically:
  • Should I add that to the FAQ? I read this question several times before.
  • I would leave that for now as next version(s) of CS stop this error hopefully. If thats not the case we could reconsider that.
  • this actually has been fixed already in the current version.

    @Crazylegs - what version of CS are you using?
  • I get them 1-4 times each day, but I don't care.
  • I looked and couldn't figure out what version I have.  I purchased CS X 2 weeks ago. Where can I find the version information?

  • SvenSven
    As far as I remember, there was just this X version, no further updates till today.
  • Lots of tesseract error every day
    the application does not crash but they are very annoying !!
  • @CaptchaSniper: It isn't fixed, I have this error nearly daily, but it doesn't stop anything so it's like GiorgosK said only annoying but not a huge problem.
  • AlexRAlexR Cape Town
    @captchasniper - I also get this error daily, but far less than it used to, so the last update definitely helped a bit with this error. :-)
  • I get this same error all the time as well but doesn't really bother me anymore. 
  • I get this 20 or more times per day and have to cancel it out. Why does it continually appear????
  • Having this also, at least 5x a day, sent an email to captchasniper support, they said it does not affect CS, and sent me a link of an app that basically automatically closes those error messages.

    I understand that tesseract is more like an external app that CS uses (think it's open source but not sure), but still it's annoying, and, IMHO, since CS is a comercial product the whole package should be error free.
  • OzzOzz
    edited October 2012
    why don't you use the tool i mentioned in post#3 or Mikey sent you? you won't notice the tesseract error anymore.
  • The clickoff app Ozz mentions solves the inconvenience - set the title to match tesseract.exe and the action to close window with no delay... problem "solved"
  • I will eventually use, or live with it, but don't you guys feel a bit "uneasy" with that solution ? Maybe it's just me then.

    I can also unplug the engine warning light on my car, and i'm sure it will "solve" all my engine related problems also, that is basically what is happening here.

    Don't know if you noticed, but i will just quote CaptchaSniper user (i supose it's someone official, if not my bad and disregard all that i say) - "this actually has been fixed already in the current version" - so if its fixed, why do we need to hide it now ?
  • OzzOzz
    edited October 2012
    well, for me it is more like my cigar lighter in my car is defect and i use my own lighter instead.
    put the app in your autostart-folder and you never see this error again.

    as it is obviously not fixed yet or can't be fixed you have to use the app or live with the tesser errors. i prefer the first.
  • I use senukex to delete this error:-)
  • Hello Ozz,

    I installed ClickOff.

    I run it as admin.

    I added "tesseract.exe" in the ClikOff list.

    On "Advanced" option, I write "Close the program" in "Text button" field.

    With "Always click" + "No delay" + "Act on Window only once after appearance" checked.


    ClickOff CANNOT close the Tesseract.exe warning box!

    Any Idea?


  • I've only set it up once and I waited for the tesseract-error and clicked "ctrl+alt+d" or something like that. Read the instructions for the exact command, because I'm not sure about this.
    But this works for me.
Sign In or Register to comment.