error modifying Host

manubossmanuboss https://seorankhigher.net/service/
Hello, i can't solve this problem. When i open Gsa captcha breaker i have the error modifying host.

I running Captcha breaker on windows web server 2008, i try all. Disable Windows firewall (i don't have anti virus), disable all the folders windows, system 32, drivers, etc and host file in "only read option".

Try to change compatibility of captcha breaker to fit win xp + run with admin permission.

Run captcha breaker with admin permisssion, and in properties of captcha breaker, under security i see that i have well all the rights...


Please help me.
Thanks 

Comments

  • SvenSven www.GSA-Online.de
    Accepted Answer
    make a screenshot please.
  • OzzOzz
    edited June 2013 Accepted Answer
    check your hosts file in C:\Windows\System32\drivers\etc and delete the lines that were created by CB (or CS when you've used that as well).

    if you just run CB along with SER than uncheck "run as webhost" in 'CB -> Options' as well.
  • manubossmanuboss https://seorankhigher.net/service/
    here is the screenshot.

    Ozz i tried what you say but nothing change. and i need to check run as webhost to get captcha solution for other soft like scrapebox.

    image
  • OzzOzz
    Accepted Answer
    do you have a VPS with admin rights?

    however, we call @Sven for help ;) maybe he has an idea whats going on. 
  • manubossmanuboss https://seorankhigher.net/service/
    i'm on windows server on dedicated server
Sign In or Register to comment.