Skip to content

Anyone got this error: Unable to blind webserver to interface :0.0.0:80

Install the captchas breakers on the VPS and get error code like this:

Unable to blind webserver to interface :0.0.0:80
Maybe some other program are running and listening on that same port.
Some comman programs doing this are:



  • for what kind of tools you are using CB? if its only SER than webserver isn't needed.
  • Well..Yes.I only use the ser....So let me have a try to uninstall it.Thanks!
  • I am having the same issue.  I clicked off using the webserver but I don't see any captchas going to captcha breaker.
  • OzzOzz
    edited June 2013
    and you also selected the CB option in SER -> Options -> Captcha -> 1st service as well as in your project options -> options -> use all (or 1st service) to fill captcha?
  • Not sure on that.  I will take a look.  But it was working great before.  Didn't make any changes to it.
  • Yes all that is checked in options.  When I click test its telling me that its not running or responding and to try the webserver option (which also isn't working).
  • you've opened CB as administrator (right click CB shortcut -> run as admin)?
  • sorry, than i don't have a clue.
    @Sven hopefully can help you out.
  • SvenSven
    @MarcZ give me your login in pm details and I have a look
  • I keep getting the same thing.  Did anyone figure out what the problem is?
  • I stopped World Wide Web Publishing Service in my VPS and I'm no longer getting the error message.
Sign In or Register to comment.