Want Help for Boosting SER LPM

Hi, everyone who are doing well with SER.
i have read and did each things what are you guys said but till now my LPM is not improving.
i am getting 30 to 50 LPM only.
Take a look and Please help me where i am doing wrong

T1 settings-
image
image

T3 settings --

image

Kitchen settings --

image

Option - image
Tagged:

Comments

  • i have enabled custom retry=1 for T1 only.

    running 45 projects
    selected one Google International and 5 random Google SE.
  • help me masters i am waiting your responses..
  • LeeGLeeG Eating your first bourne

    You upset most of us

    Wallow in the pit you dug yourself

  • why you upset?
    what i dot wrong?

    like others me too want to doing good with SER and and i have read and follow all of your directions but my LPM not improved then i have asked again.

  • Accepted Answer
    Turn off PR check I would suggest, looks more natural to have variable PR.

    Also try ticking the 'post to sites that failed before option'...
  • thanks for reply.
    i have done already Here is now my LPM.
    image
  • Thank you guys for helping me and Sven u too for building great tool.


    ok now my SER is running between 150 to 200 LPM.
    but problem is ...

    I have setup build daily 100 verified reached in a day per url but SER is not making 100 links for my T1.
    building randomly like.. 20, 30 or 34 (each T1 have different) and i am running sheduler with 3 projects at a time with 20 minute alteration.
    anyone can help me with this please..

    Thanks.
  • Wow, you get 200 LPM running only 3 projects? Try changing the priority of your Tier 1s to ++
  • LeeGLeeG Eating your first bourne

    Look at the LpM. Then the submitted and verified.

    Next he will be moaning about poor verified rate and want his nappy changed for that

  • Oh, I thought that was because his verify time was set to 5000. I had just noticed before, if I didn't set the priority on the 1st Tiers, My lower tiers would hog all of the link building :P
  • LeeGLeeG Eating your first bourne

    One of the easiest tricks in the book to produce massive LpM is to edit the engine files and add a wild card in there. Add a final "|" at the end of all the footprints and your LpM will rocket

    Chances are, you will hit blogs all the time, that have a comment field, but don't accept comments

  • edited May 2013
    my verified rate is down because i have set to 5000. but when i set automatically then near about 20% successful verification i got. now some project verification is disabled and some have 5000.

    LeeG i don't get you can you please explain more about where we need to add wild card?


  • LeeGLeeG Eating your first bourne
    Accepted Answer

    Engine files are covered in ser

    Engage eyes and read the help section in ser, located by pressing the help button

     

  • Thanks LeeG.


    i have changed priority of T1 normal to High BUT still not getting 100 verified urls/day from T1.
    from last two days getting 14 or 26...so on randomly urls.

  • @Baba,
    Do you have an update of your problem?
  • yeah SEOMystic

    my problem solved and now working fine.

    only one problem is still i have. still i am getting only 20 or 30 urls per day per project for T1.
    but i want 100 or above.
  • @Baba, Great to hear that!:)
  • Maybe you are out of targets because too low amount of keywords. Try adding generic keywords towards your niche ones. 
Sign In or Register to comment.