GSA CB Not working after installing CS

Since I have a license for Captcha Sniper I have tried to install the new X4 version and after this Captcha Breaker has stopped responding. There is no communication between SER and CB. Anyone  have the same issue?

Comments

  • SvenSven www.GSA-Online.de
    Naw I can't belief these CS guys can fall that low and manipulate things so that the superior/competitor product will no longer work.
  • maybe it works if using decaptcha as second service in SER when "emulate de-captcher" is activated?
    or try to disable that setting and try again??

    image
  • mirenmiren Macedonia
    Have tried everything. Even uninstalled CS completely and still can not get CB to work :\
  • SvenSven www.GSA-Online.de
    Now that I see that screenshot from the new CS version I get the feeling that I have seen that somewhere since a long time =)) Even the option names are a 1:1 copy. It's so cheap. I would have at least renamed it somehow (not saying I would go down on a level like them and copy things rather than being innovative).
  • mirenmiren Macedonia
    @Sven Is there any way that you can help me to get my CB up and running again?
  • SvenSven www.GSA-Online.de
    Accepted Answer
    give me login data in pm and I have a quick look.
  • OzzOzz
    edited May 2013
    maybe you changed some settings in SER?

    post screenshots of
    --> CB -> Options
    --> SER -> Options -> Captcha
    --> SER -> Project Options -> Options -> How to verify / submit (the upper part which defines the 'services to use')

    also try to reboot one time and check your host file. however, the host file shouldn't be touched at all when CB is configured right.
  • mirenmiren Macedonia
    PM Send
  • mirenmiren Macedonia
    @Ozz Thanks for you help but I know that everything is ok in SER and CB because i have been using them for a long time and I know how to configure them. It must be something that CS has done to the OS.
Sign In or Register to comment.