Skip to content

Web 2.0 - No engine selected?

edited April 2013 in Bugs

im running GSA with the settings i've got from here and its really yielding results :)
Im getting Articles, SN and wikis submitted and some verified (which might take a few days still).

Im just encountering a problem with web 2.0s :

I've split up my T1 because i want to have a good mix of 5 SN, 5 Wiki, 5 Articles and 5 web 2.0s everyday.

Well, I'm using the exact same settings for all of the T1 projects, but the web 2.0 one shows me "no more targets - no engine selected but also no competitor analysis wanted".

Here is a picture of the settings (the verficiation settings were for testing purposes, normally its 5 and automatic):


I've also tried deleting URL cache/history and shut down the PR-Filter, but what it does it runs through 90 URLs (probably those from the global list) and then shows me the same error message again.

I can't figure out why it shows this error "no more targets - no engine selected but also no competitor analysis wanted"., with the same settings on other projects it works and as u see i HAVE search engines selected.

I deleted the project and set it up again, still the same.

Any Ideas?



  • SvenSven
    can you send me this project?
  • edited April 2013
    sure, gimme five mins.
  • SvenSven
    OK the message was just a bit wrong. though as all web2.0's have been parsed before or submitted/successful, it will not start another submission here.
Sign In or Register to comment.