Skip to content

excessive captcha usage issue

edited April 2013 in Bugs
It appears that GSA triggers recaptcha on Google even if proxies are set up correctly. This also forces the captcha solving service to try to solve Google's recaptcha, thus triggering excessive captcha solving service usage. If the time between search engine queries is set back to 60 seconds, it seems to solve captchas at the usual rate again.

I actually posted about it before, but it hasn't been picked up, I'm guessing due to too little details available about the bug.

EDIT: by excessive captcha usage, I mean 15k captchas solved to 5k submissions.


  • LeeGLeeG Eating your first bourne

    If your using shared proxies, how do you know what the others sharing them are using them for, or how hard they are hitting them

    That's the only reason google will throw up a captcha page when searching

  • I use 55 private US proxies.
  • how many retries?
  • edited April 2013
    I also checked the box which restricts captcha service usage to links with PR 1 to 10

    EDIT: And to answer the next question: I use Death by Captcha.
  • LeeGLeeG Eating your first bourne
    Have you set ser to use private proxies and have you then set the proxies to being private?
  • Yeah, all proxies are checked as private and GSA set to use only private proxies. Proxy scraping is disabled, so no public proxies are being pulled in by GSA. I also checked the 'disable bad proxy on use' in case one of my private proxies goes down. So far 2 went down temporarily, all others have 100% uptime.
Sign In or Register to comment.