Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GSA + Xevil 4 - Not Responding

cvaoopscvaoops India
edited March 24 in Need Help
Dear All,
I am currently testing GSA Search Engine ranker with Xevil (Standard). From the day one when i try to run the software both GSA and Xevil become not responding and its keep on crashing. Some times GSA works fine and Xevil not responding.
Please let me know if any have encountered this issues before and have solution for it.

GSA Settings:
Threats : 100
Proxy : 100

Xevil:
Threats: 30
Proxy:30

Server Configuration:
Intel Xeon CPU
10Cores
24GB RAM
200GB SSD
1Gbps Full Dulpex
Unmetered Bandwidth

Attached the screenshot for your reference.
Thanks in advance

Comments

  • SvenSven www.GSA-Online.de
    is the TEST in options actually working? What "max threads" did you use there?
  • Sven said:
    is the TEST in options actually working? What "max threads" did you use there?
    When i try to test it its works. GSA can able to authenticate with Xevil.

    Number of Threads configured in GSA is "100"

    Max threads in Xevil is "35"

  • SvenSven www.GSA-Online.de
    The default thread limit is fixed and set to 50 in the config script. Maybe it's too high for your system or xevil. can you try to use less threads and if that works out, try changing xevil.ini file and set "thread limit=50" to something lower.
  • loseklosek EspaΓ±a
    cvaoops said:
    Sven said:
    is the TEST in options actually working? What "max threads" did you use there?
    When i try to test it its works. GSA can able to authenticate with Xevil.

    Number of Threads configured in GSA is "100"

    Max threads in Xevil is "35"

    XEvil alone will eat 32gb to run decently.
Sign In or Register to comment.