Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

SEREngines not showing in GSA SER v14.88 - Fixed in 14.89

JamesJames SEREngines.com
edited November 19 in SEREngines
It appears GSA SER v14.88 is having issues showing the SEREngines engines. I have notified @Sven about this and no doubt it will be fixed up quickly. 

Comments

  • SvenSven www.GSA-Online.de
    yes give me a minute to figure out what it might be.
  • JamesJames SEREngines.com
    Thanks, @Sven. Looks like the newly released v14.89 fixed it.
  • YamiraanYamiraan Manchester
    i still cant see

  • after updation to 14.89 
    it is only showing gsa catcha breaker in captcha setting 
    manual captcha and others captcha are not showing when i click on add it only showing gsa captcha beaker
  • SvenSven www.GSA-Online.de
    @jattdagar you must have installed it somewhere else or moved the executable to a different place than just creating a link.
  • YamiraanYamiraan Manchester
    still not fixed :sarcastic:
    i have 2 licence and installed on 2 different servers, both severs don't show serengine
  • seems to work for me now, thanks @Sven
  • YamiraanYamiraan Manchester
    edited November 20
    @Sven said its fixed thats y i attached ss with my reply
  • JamesJames SEREngines.com
    @Yamiraan Please PM me your API key and I will check things on my end.
  • YamiraanYamiraan Manchester
    @James sorry i misunderstand, i need to put api key to show in menu, thanks  
  • JamesJames SEREngines.com
    @Yamiraan Please contact us via our website and give me your account details so I can look into your account and see.

    Alternatively, I can remote login and take a look for you.
Sign In or Register to comment.