IP blocked by Planethoster when publish in mass

Hi, i can not publish more than 5 articles, Planethoster technician tell me that our software write wrong login password.

Message:
IP ............ has been blocked by our firewall


Thanks for your help.

David

Comments

  • SvenSven www.GSA-Online.de
    "Planethoster" is the hoster of your wordpress site? Are the 5 publishing tries where you don't get blocked, are successful?
  • dade1200dade1200 France
    Yes, planethoster is the hoster. It works with articles only.

    Always this result (see screenchot inclosed)




  • dade1200dade1200 France
    Please note that we can not enlarge error window, fullscreen too
  • SvenSven www.GSA-Online.de
    So I guess it's not really the password being wrong but the hoster decides this is an attack and rejects further steps. I would ask them directly if there is some limits you have to follow in order to post (like wait xyz minutes between posts).
  • dade1200dade1200 France
    Hi Sven, thanks, is there any news about planethoster limits ?
  • SvenSven www.GSA-Online.de
    hmm with "I would ask them" was a suggestion for you as you are in contact with them.
  • dade1200dade1200 France
    I was not sure. :)

    This the answer:
    "We applied a rule to filter attacks to "wp-login.php" and "xmlrpc.php".

    Since the COVID-19 situation, we are seeing a considerable increase in brute-force to WordPress.

    At the moment the blockage comes after 5 simultaneous requests to exactly those two files.

    Normally, once authenticated, there should be no more wordpress connection requests since a session is created.

    To avoid blocking, it is possible to use two independent browsers. For example, Chrome (with your wp-admin access) and Firefox (to consult your front office)."
  • SvenSven www.GSA-Online.de
    So waiting xyz minutes after 5 requests would be another option I guess!? If so, I can try adding it as an option.
  • dade1200dade1200 France
    Yes I think we can just do that. For the option you will add, maybe we can adjust manually on our side x requests and wait x minutes to test. What do you think Sven ?
  • dade1200dade1200 France
    planethoster answer:
    Please wait 30 seconds between login attempts.
  • SvenSven www.GSA-Online.de
    latest update lets you define if/how long to wait between article posts. It will also try to logout again after publishing.
  • dade1200dade1200 France
    Thanks Sven, finally i tried with 90sec between and it does not work.

    Planethoster tell me that today:
    "Normally, according to the safety rules in force, blocking will occur if there are more than 5 connections in an interval of one hour to the back office."
  • SvenSven www.GSA-Online.de
    Thats a strange policy and I don't know what that should be useful for but anyway...right now the program always tries to login and post ... maybe it would be ok if i simply do not logout and post all the articles in one step?

    can you provide account data to debug?
  • dade1200dade1200 France
    For GSA user who use Planethoster, now it seems to work.

    Planethoster put my IP in whitelist. I need to desactive MOD security too for each domain.

    Sven, maybe add possibilty to do not disconnect and reconnect when publishing ?
  • SvenSven www.GSA-Online.de
    yes I can try that.
Sign In or Register to comment.