Skip to content

no webserver could be started, hosts file could not be found

Hi Everyone just bought GSA captcha breaker, i guess this problem has already been dealt with but i have tried using the search box above but doesnt seem to find anything, i started captcha breaker and got this message "no webserver could be started, hosts file could not be found" i replaced the hosts file and tried again with the same message, i bought this program to use with other sw i run (senuke, Rankerx) so really need this to work any help would be greatly appreciated


  • btw i am running windows 10
  • SvenSven
    solving it by email now...
  • no the problem remains after disabling antivirus and firewalls
  • SvenSven
    but it also makes no sense discussing it here and on email...thats why I am not trying to over complicate should do the same and only reply to email once we solved it.
  • SvenSven
    fixed it via email....for some odd reason the host file was not present at all. I wonder if thats the default situation on latest Windows 10 OS?
  • thank you so much for the help, Sven was fantastic.

  • edited October 2021
    What was the fix? I have the same error...
  • SvenSven
    edited October 2021
    please check if the file c:\windows\system32\drivers\etc\hosts is actually present, if not, create it please.
  • I have it already

  • SvenSven
    so check if some anti virus or firewall might block it.
  • Hi, @Sven
    How to check GSA Captcha Breaker work with GSA SER? I run both but don't see Captcha Breaker works.
  • SvenSven
    The TEST from SER should give a positive reply, else something is not working correctly.
Sign In or Register to comment.