Skip to content

Web 2.0 don't working?

edited February 2013 in Need Help
I selected that all under Web 2.0, and run in long time, but none of them work (none articles/ links added)?
It works fine with same setup, for other channels under same project.
I tried also running it separated, but still same result???

What's wrong?

I run also Captcha Breaker together with GSA SER


  • Web 2.0's often change their layouts and make them harder to sign up... There are just a few Web 2.0 engines that actually work, but I have them all turned off since last night on all projects as I wanted to see if they work or not, now I see that they don't...
  • I'm little confused about how it works with Web 2.0 sites.
    Does GSA SER create an account and website, with for example and then make a post there?
    Do I get my own website there?
  • no they don't work. actually that is a trick. it should be removed from demo version :)
  • To answer your question.. the web 2.0's will be working shortly, possibly within the next few weeks, but for an extra (hopefully small) cost.. see here for more info >>>>
  • edited March 2013
    i am updating web2.0, many one actually work. maybe many are recaptcha so breaker fail to do it.  you can try by de-captcha. share what you get:-)
Sign In or Register to comment.