Skip to content

Bug (I think) when working with SER

edited February 2013 in Bugs
I just bought Captcha Breaker and installed it. I then went into the
options or SER and made this the first choice, and moved Death by Captcha to my
second choice. When I went to test Death by Captcha, I got an error
message saying

"Your host file is modified. This is usually done
by CaptchaSniper or CaptchaInfinity (neither of which I use) to redirect
captcha queries to it's own. Please edit your host file"

I am not sure if the bug area is the right place to put this... but surely it can't be meant to do this. What file do I need to edit, and what do I need to do to it?


  • Oh, and just to keep me going in the mean time, I tried to uncheck it in SER, and in CB, I tried to send it to DBC if it fails, but when I go to test, I am unable to get balance.
  • Oops, forget that second post, I was using the wrong password... but the first one is still a problem
  • The file is C:\Windows\System32\drivers\etc\hosts

    In a default file you have 20 lines commented (line start with #) and this entry :       localhost
  • OzzOzz
    edited February 2013
    in case you run no other backlinking tool than SER on your machine also leave 'run as webserver' in CB/Options unchecked.
  • I found the file, but I don't understand what I am supposed to do with it. I unchecked "run as webserver", but still getting the same issue.
  • Edit that file u found, ignore all lines starts with #, paste @sawa73 's line, save the file and try again.
  • Thanks, I tried that, but geting the same problem. Do I need to remove the other lines (there are a bunch between comments of

    # -= GSA Captcha Breaker =-

    All to do with decaptcha
  • SvenSven
    why don't you start GSA Captcha Breaker and uncheck that decaptcher service?
  • Since CB is so quick, and has such a high percentage, I want to give it 10 tries before falling back on DBC, but as far as I know, I can only do that through SER.
  • you don't need to simulate any service when using it with SER alone. just leave 'run as webserver' and any captcha service checkbox unchecked.

    just define CB as 1st solution and DBC as 2nd service in SER -> options -> captcha
    and you are good to go.

  • That's the whole point, DBC isn't working as 2nd service... it's throwing an error when I hit test
  • so you have unchecked everything in CB. maybe restart it afterwards and also make sure you did this as administrator. also check that your host file is clean of DBC lines.
  • SvenSven
    wait for next version. I think I found the problem. SER was checking for the root domain not the api.* domain. Thats fixed than. But even if the TEST thoughts out an error, you should be able to use it.
  • ok, thanks
  • This works now, thanks
Sign In or Register to comment.