GSA Captcha Breaker Error After Purchase

edited February 2013 in Need Help
Hi Guys,

I just purchased GSA Captcha Breaker today and getting the following error:

"Unable To Bind Webserver To interface: 127.0.0.1:80
May be some programs are running and listening on the same port.
Some common programs doing this are: Skype, Apache, Teamviewer, ISS - Microsoft Internet Information Services (disable that service)


Tagged:

Comments

  • I just disabled "Run As Webserver" in the options screen. Does that make a difference?

    Akbar
  • SvenSven www.GSA-Online.de
    If you only use it with Search Engine Ranker or GSA Auto Website Submitter than you can disable this webserver option. If not, try to find out what program has opened a websevrer on your end and disable it.
  • edited February 2013
    Thanks for your reply Sven. Sorry for my next question, how do I find out which program has opened a webserver?

    Akbar
  • use TCPview
    (but dont let it roun all time..)
  • Disable either skype, IIS, or other programs that may be using port 80. I had to disable webserver and then restart it to get CB to work
  • edited May 2013
    Hi, I have the same problem, But the diference Is that, I´m using a VPS. So, I only use my CB with my SER.  if i desactivate the "Run as a webserver" I play a few projects in my SER and my CB don´t work well again. I mean, down in the box (time, captcha, Message) aren´t any submission types. Then, I run as a "administrator" but It didn´t work too. I have the "Run As a webserver" activated and my 127.0.0.1:80 proxy. It still not work. I only have this two programs running. Im desperate! Please Help!

    Thanks 
  • post some screenshots of
    --> CB -> Options
    --> SER -> Options -> Captcha
    --> SER -> Project Options -> Options (only the upper part in "How to submit / verify")
  • Bumping an old topic but I have the same problem. 

    TCPView does not show that any other program would be using the port. I share my network with a flatmate though and it is highly possible that he is using Skype. Is there any other way to fix this error? 
  • SvenSven www.GSA-Online.de
    Wow indeed a very old thread and @Ozz was the last person (god I miss you @Ozz).

    Anyway since then this should be covered following this "guide":
    http://docu.gsa-online.de/captcha_breaker/webserver_error
  • I've done everything there already :/ I suppose changing the port from CB is not an option?
  • SvenSven www.GSA-Online.de
    If you use it with any other program than SER and that program doesn'T allow you to enter a port, then no.
  • I'm planning on using it with RankerX and it has a port option at start (8080 by default), do you mean this or a separate option for CB? Pardon me my noobish questions.
  • SvenSven www.GSA-Online.de
    Sorry, I never used RankerX. Maybe someone else can help?
Sign In or Register to comment.