Skip to content

PRJacker Issues.

Trevor_BanduraTrevor_Bandura 267,647 NEW GSA SER Verified List
Is PRJacker working for everyone?

Mine seems to be returning Error for everything for some reason.


  • manubossmanuboss
    work fine for me, did you try to restart it ? maybe an update. Your proxies are ok ?
  • Error and can't update it since the newest update a few days ago. Keep forgetting to ask the owner (emptee is it?)
  • does anyone knows how long will it takes for the prjacker owner to reply? I've send him an email about a week ago asking him to reset my licence but haven't hear anything from him...
  • Trevor_BanduraTrevor_Bandura 267,647 NEW GSA SER Verified List
    It's the last update that seems to have broke something for me. I sent @emptee a message but no reply yet.
  • It can take a while, hes in Australia. Michael is his name.
  • I'm getting the error message as well
  • Trevor_BanduraTrevor_Bandura 267,647 NEW GSA SER Verified List
    And still no reply from @emptee Does anyone know if he has a sales thread on BHW or has Skype?
  • his email is i think
  • edited March 2016
    I'm running into issues where PR Jacker is crashing every few hours. I sent him an email but got an automatic reply telling me to open a ticket. 

    Hopefully this will be solved soon, I don't want to keep checking my VPS to see if PR Jacker is still running or not.
  • Weird he isn't responding, he was always really responsive and open to helping, albeit a bit slow, earlier a few months ago. 
  • steelbonesteelbone Outside of Boston
    mine is running fine right now..ran over night using DA10+
  • steelbonesteelbone Outside of Boston
    jinxed my self.....fucker doesnt seem to be working now
  • empteeemptee
    Hey everyone, I just heard via our help desk that there was a thread here, I think the GSA forum notifications are going to spam (thanks gmail!). Trying to nail this down to make sure everything's covered.. All of you having trouble... Are you all using Moz, Majestic, or both? Cheers, Michael
  • Trevor_BanduraTrevor_Bandura 267,647 NEW GSA SER Verified List
    @emptee I use both actually, depending on the project running.
  • Help desk got back to me and I solved my issue with PR Jacker crashing. If anyone else has it randomly crashing, make sure your VPS or computer has enough memory. 

    I had to set GSA SER to drop the memory if it went over 300mb and it's working perfectly now.
  • steelbonesteelbone Outside of Boston
    oddly enough...When i was running just DA10+ i started getting ton of errors..

    Then switced to TF10+ and ran fine...Last 12 hours+ or so running max da pa and still running smooth...
  • empteeemptee
    Thanks for the feedback guys :)

    It's a bit odd, so far I haven't been having any issues myself, some people seem to be having trouble with Moz, others not... I'll be digging into this to see what I can find. If anyone watching this thread has anything to add, please do! It's tricky to troubleshoot an issue you can't replicate :)

  • edited March 2016
    @emptee I stupidly managed to delete the scripts apart from one. And that doesn't work. How do I get the scripts back, I've uninstalled/reinstalled and no joy.

    Also, I just get {BAD REQUEST} in the URL cell...what does that mean?
  • empteeemptee
    @JudderMan - no problem, just pop open c:\users\<your user name>\AppData\Roaming\PR Jacker and delete the "scripts.xml" file :)

    BAD REQUESTS are requests that don't make sense to PR Jacker - normally when someone has changed DNS for a domain to (localhost), which causes some other software (eg. GSA SER) to connect to PR Jacker and ask for a web page (which doesn't make sense).

    If you're seeing HEAPS of them, it might mean that some other software is trying to connect to a service you used to have running on the same IP, GSA CB and CS-X are likely options here..

    Otherwise, if it's just a few... just ignore them, they're harmless :)

  • Hi Michael, send you an email about resetting my license but didn't get any reply back, its been over 2 weeks now.
  • steelbonesteelbone Outside of Boston
    Last 2 days running perfect for me...
  • steelbonesteelbone Outside of Boston
    Well its now running crummy for me...not really even running...anyone else having the same problem?
  • @steelbone

    Yeah im getting a lot of errors,
  • Trevor_BanduraTrevor_Bandura 267,647 NEW GSA SER Verified List
    I'm also still getting errors.
  • edited March 2016
    I get any error... Threads 20... golden rules
    5 dedicated proxies
  • antonearnantonearn Earth
    edited March 2016
    Anyone else getting errors when trying to start / exit PR Jacker?
    What happens first is this message: Undhandled Thread Exception, Object reference not set to an instance of an object. 
    And when I have exit that message, this pops up:
    Im using windows 10. 

    Please help out! 
  • i need to be supported about prjacker . i have waited a long time
    sad .....
  • Not work for me.i wait support
  • Its just insane how he can develop such a great product, and be very good at support initial now completely ignores his customers. Its just madness. No one will buy the new products he is developing because of this. 
  • I've applied filter TF-10 but it still posts in all links around, how can I resolve it? can anyone help?
Sign In or Register to comment.