Skip to content

Set Browser Proxy not working for me ATM

edited November 2015 in GSA Proxy Scraper
I'm on latest v1.4 ATM and when I use the right-click -> set as browser -> ip:port:user:pass option the browser fails to work properly.

I tried updated Firefox and IE v11

The "use proxy" option gets set in the browser but there's no proxy entries in the browser settings.  When I try to connect to a site I get 504 error and somehting about a subproxy not working.

When I set the browser manually to the same proxy it works OK.

For me this is not an urgently required fix or what have you but just so you are aware.


  • SvenSven
    Just debugged it and indeed there was a bug. It will be fixe din next update.
  • Ah that's interesting because I just worked out that I had a Firefox issue where it sets the proxy settings to something that's been used previously which as far as I can work out has been an issue for a year or something since I had this same issue previously.  It's a really frustrating issue and nothing to do with GSA PS that I know of.

    So I was coming back to report that it likely wasn't GSA PS doing it but perhaps I'm mistaken.
  • HI I have the same problem with chrome?
    now if I am right when I press the button to open chrome with porxie from with in PS then I do a search for "my ip" it should come up with a different ip to mine, is that right?
    if so then it is not working

    regards derek
  • SvenSven
    depends on what site shows your ip...there can be javascript that could aslso leak your ip
Sign In or Register to comment.