Active use global sites list does not get identified sites picked up ??

GiorgosKGiorgosK Greece
edited August 2012 in Bugs
I did following test

cleared log, set it up to be saved on file
stopped project
edited project so it only submits to pligg sites (2700 pligg sites identified by GSA SER)
started project with global sites list only
and log started producing a lots lots  of these

[18:08:18] domain .net: [ ] Loaded 0/0 URLs from site lists

to be exact more than 1000 within a minute

should n't it be looking within the pliggs identified list alone ?
it would be nice to have more info on this kind of log message, something like this

[18:08:18] domain .net: [ ] Loaded 0/0 URLs from site lists Bookmarking sites - pligg


I kept it running for more than 3 minutes and even though that project was always doing something
I did not see it start submitting and the previous message kept on coming

so I finally had to stop it

NOTE that project has only 149 verified pligg links
(2700-149 still more to submit to)
and I also run the same test after cleaning the URL history and cache of the project

Comments

  • OK after 15 minutes of letting it run
    it starts to pick up the pligg sites list and it starts submitting
    but why did it output this 0/0 messages (lots of them)

    it used a lot of threads that did nothing
  • Anyone can comment on this ?
    anyone has experienced this ?
  • You could try to import your files from the sitelist_files directly before you activate your project (right click project -> import target URLs from file).

    I noticed your obersavtions once as I duplicated a project and cleared the caches with global site lists only. It was gone after I selected some SEs for a couple of minutes or imported a list directly to the project. I don't remember anymore :)
  • funny... just posted the same problem in a new thread... so its 100% a bug when i am not the only one with that problem
  • SvenSven www.GSA-Online.de
    100% bug yea yea sure!
  • lol :D sorry sven... but if its not a bug... then whats it? :)
    there is a problem with it
  • SvenSven www.GSA-Online.de
    Accepted Answer
    I just checked all and couldn't find any issue really. I optimized things though now. So lets wait for the upcoming version and report if it goes better for you.
  • sorry still the same after updating to newest version...
  • SvenSven www.GSA-Online.de
    well can't help you here i guess unless you want to send me your site list + project + screenshot of site list options. It is all working fine for me.
  • ok sure... how can i send u the stuff?
    thx
  • SvenSven www.GSA-Online.de
    see pm
  • today after updating and clearing all project's cache
    I tried the same experiment
    and it behaved better 
    no more 0/0 urls loaded


Sign In or Register to comment.