Download failed aborted. And winsock errors

I was running a campaign and suddenly it shows a series of Download Failed Aborted messages. I have no idea why. I tested my private proxies and they appear to be fine. I tried restarting GSA and the problem still remains. Please see this picture...   http://i58.tinypic.com/ipntis.png
«13

Comments

  • SvenSven www.GSA-Online.de

    could be the function that checks if your internet connection is still ok. Try disabling that in advanced options.

  • Ok but If I disable that option then wouldn't that only disable the messages from showing? But the actual problems would remain and I would just not know about it?
  • SvenSven www.GSA-Online.de
    The function to detect if your network is up or not is not perfect. It is not sending some packets out to monitor if the connection is stable or not. It relies on windows apis telling if network is ok or not. If that is somehow not working correctly it might get interpreted wrongly. So disabling might help you or not, I don't know.
  • @sven - I am facing similar problem. I have unchecked "Detect internet connection problem and stop/restart projects"...

    What else can be issue for this??
  • I'm seeing the same messages as well and the amount of them is abnormally huge, especially considering i'm using the most expensive verified lists available... It was not happening in the past. 

    I have raised the HTML timeout to 300, which did not helped, switched proxy provider did not helped, tried chaining a lot of options in software it self, did not helped either. No idea what to try anymore, i have a dedicated 1000 mbps line and it's opening all download failed pages in browser very fast, so it's not the internet/URL issue.
  • @sven I've been seeing the same issues that others are reporting here. My connection is top tier, I've changed proxies multiple times so thats not the issue. Any fix for the unsual rate of download fails?
  • SvenSven www.GSA-Online.de
    give me an url + proxies where this appears so i can debug things.
  • Even i am getting a lot of these errors, especially from friday onwards. I thought the error was from proxy provider, but the proxies are working fine with magic submitter.
  • mirenmiren Macedonia
    I have noticed that sometimes SER can not resolve the url but the domain is accessible. Maybe SER should try to resolve the domain after url has failed. Just my 2 cents.
  • Did anyone resolve this issue? I notice this download failed (aborted) just now.
  • Getting loads of download failed (aborted) in last 3-4 weeks, can't find what's wrong. using @loopline auto update list so that should be ok.
  • I been getting tons of Download Failed and aborted as well. I thought it was a proxy issue as well until they work everywhere else. What I notice is when I check when I check to use private proxies on submission in the advanced options I get a alot more download failed errors. When I uncheck I get less but there are still alot.
  • blakew1251blakew1251 San Francisco North Bay

    Same here, also using Loopline's list.

    I started another thread on this earlier this week, but never heard anything back.
    The issue started about 2 weeks ago.
    I also saw it in another thread, but no one is addressing it.

    Santos has been trying to help me in a PM session on BHW.

    Blake

  • looplineloopline autoapprovemarketplace.com
    I actually get a load of these on a couple servers when creating the lists.  Ive fixed 1 server by changing up the proxies. 

    But I saw I think .27 of SER update today and it says that many engines were improved due to a user sending in debug data.  I haven't really tested it today since then, Ive been working on other stuff, but its entirely possible that fixed it. 

    If not Ill look into it more over the comping days and pull out the debugger and see what I can see. 
  • Any solution to this?
  • blakew1251blakew1251 San Francisco North Bay
    Still seeing the same issue using GSA 9.28   :(
  • Im having the same problem, has been going on for weeks now. amongst other things. 
    Also, having email problems. i keep getting lots of errors. i have gsa shut down. trying
    to figure it out, seems like alot of bugs going on. i test my emails, all pass. then 5 min later
    im getting error messages, saying my password is not correct. i go into email settings under
    campaign, and delete that email from the campaign, 5 min later after running gsa, now i got 
    3 to 5 new emails getting errors in the campaign, im even checking yahoo server to make sure
    its up. The projects are not stopping. 

    22:18:07: [-] 0218/1567 download failed (Return: -, SockError: Software caused connection abort) -
    22:18:07: [-] 0219/1567 download failed (Return: -, SockError: Connection refused) - http://wikihookah.org/index.php?title=The_One_Thing_to_Do_for_Your_Car_Audio_System
    22:18:07: [-] 0220/1567 download failed (Return: -, SockError: Software caused connection abort) - http://goloveparametry.cz/2012/07/01/vykop/?AspxAutoDetectCookieSupport=1/rss/news/index.xml
    22:18:07: [-] 0221/1567 download failed (Return: -, SockError: Software caused connection abort) - http://en.islam-awareness.net/2013/06/09/shahadakjkja/
    22:18:07: [-] 0222/1567 download failed (Aborted) - http://www.medium-ls.com/register/
    22:18:07: [-] 0223/1567 download failed (Aborted) - http://dragonfire.co.kr/a?page=6
    22:18:07: [-] 0225/1567 download failed (Aborted) - http://www.bnreporter.com/entertainment/?p=1099&pid=000114&pid=0114&count=41
    22:18:07: [-] 0227/1567 download failed (Return: -, SockError: Software caused connection abort) - http://levi.eti.br/zenphoto/index.php?album=ferias2010&image=ferias0031.jpg
    22:18:07: [-] 0228/1567 download failed (Return: -, SockError: Software caused connection abort) - http://topnewsmn.com/register.php
    22:18:07: [-] 0229/1567 download failed (Aborted) - http://benjid.com/register/
    22:18:07: [-] 0230/1567 download failed (Aborted) - http://sinarharapanaluminium.com/desainer/
    22:18:07: [-] 0231/1567 download failed (Return: -, SockError: Software caused connection abort) - http://www.speakapps.eu/pl/?attachment_id=14
    22:18:07: [-] 0233/1567 download failed (Return: -, SockError: Software caused connection abort) - http://galeria.mundoaccesible.org.ve/index.php?album=primeras-pruebas&image=img_3042.jpg
    22:18:07: [-] 0235/1567 download failed (Return: -, SockError: Software caused connection abort) - http://www.brandinggolf.com.au/extras/bgabloggers/tabid/148/entryid/33/my-first-golf-tournament-as-a-50-year-old-chapter-2.aspx
    22:18:07: [-] 0236/1567 download failed (Return: -, SockError: Software caused connection abort) -


  • email errors

    014-12-01 22:15: No targets to post to (no search engines chosen, no url extraction chosen, no scheduled posting)
    2014-12-01 22:14: E-Mail login error for cheerfulroute16FbC@yahoo.com: -ERR [AUTH] (#MBR1212) Incorrect username or password. [first appeared at 2014-12-01 22:04]
    2014-12-01 22:04: E-Mail login error for filthyanyplace5Zl@inbox.ru: -ERR Password supplied for "filthyanyplace5Zl@inbox.ru" is incorrect
    2014-12-01 22:03: E-Mail login error for lackinglink57Yp@list.ru: -ERR Password supplied for "lackinglink57Yp@list.ru" is incorrect

  • I have the same problem... "Download Failed (aborted)" This appears on 30 % of the time
  • 11:18:47: [-] 08/13 download failed (Aborted) - http://www.onto24.pl/
  • I am getting this error with all of my URLs.

    I am also getting 0% of my URLs recognized in the Sort/Import function
  • I was getting this error. I am using SERlists.

    I believe, the only reason of this SERLists was released today and everyone was using it at ONCE, in sequence, which caused a lot of URL's to time out. I manually checked all the URL's that gave me a download failed error, and none of them worked. I waited a few hours, letting my projects run, and wala, everything is smooth again.

    Not sure if this is the case with you guys, but it was for me
  • BrandonBrandon Reputation Management Pro
    @Sven @loopline I've noticed this primarily with blog comments and the @loopline auto approve list. My other servers don't have nearly as many. I don't do many blog comments so I don't know if it's the list or the blog comments, but I think it's related somehow.
  • BrandonBrandon Reputation Management Pro
    edited December 2014
    @loopline I was digging around my logs and noticed even more than I expected. I manually opened about 15 of the sites, some of them timeout, while others don't look like they should have ever made it into a verified list.

    Here is an example: http://www.verusmobile.com/sample-page/

    Check out this list of download failed!

    http://i.imgur.com/57nOsFp.png

    image

  • I'm having the same issue - but I am using targets I scraped myself, both recently and in the past.  I've tried old lists, new lists, scraped lists, and I get the same problem with all of them, so I don't think it's a rush of people on a particular list.

    Something is just not working like it used to.  I was happily chugging along at 60 - 90 LPM with about 5 DF/M.  Now, I'm getting around 30 LPM and over 50 DF/M.  Something's not right here...
  • Trevor_BanduraTrevor_Bandura 267,647 NEW GSA SER Verified List
    I'm also getting lots of those on perfectly good and working websites.

    Something on the proxy side. If I disable proxies for identify most of those messages go away, but i'm sure then once SER starts to use a proxy for submitting something wrong is going to happen.

    Who are you all using for proxies?
  • BrandonBrandon Reputation Management Pro
    @Trevor_Bandura buyproxies.org for me.
  • blakew1251blakew1251 San Francisco North Bay

    I use 20 semi-dedicated proxies from Cheap Private Proxies.

    Blake

  • Using almost 30 semi dedi from BuyProxies. Changed proxies, still have the same issue (it was fine last night after some trouble, now it started again). Not sure what's going on.
  • I too receive these but not nearly as much as I was. I figured it was a proxy issue too and think it still plays a part (depending who you use). But oddly enough after switching dedi server providers I've noticed this message a lot less frequently.

    I use BuyProxies and Mexela and I read somewhere that BuyProxies IP bans a lot of non-spam-friendly sites. So if you try to access them with his proxies you'd receive that message. I'm not sure if he still does this but I know I read that he at least used to.
Sign In or Register to comment.