Skip to content

GSA SER Not Sending to Indexification


I recently moved GSA SER to a new dedicated server from a VPS, I moved over all the settings and projects, and now it doesn't seem to be sending my links to Indexification. I only noticed this when I checked Indexification to see if I required an upgrade, only to find that nearly all of my daily links were available. Only a small amount were used by another tool I am using.

In my projects, both "Send verified Link to Indexer Services" and "Other Indexer(s)" are checked.

In Options, "Use Indexification" is checked, and the API is correct.

Am I missing something?

Any help would be great.



  • Tim89Tim89
    Manually submit them to see if they go through.

    Stop SER then do the following;

    right click > show urls > verified > hightlight a bunch of urls > send to ping services > indexification

    the above path is purely from memory, but it should be roughly the same, do that first and check to see if SER then sends the URLs, Look at the log to see if it starts to send urls, then report back.
  • Hi Tim89,

    Thanks for the reply. I tested that and it seemed to work.
    In every project I changed the settings to not index, then changed them back to send links, and now it seems to be working correctly. There must have been some bug in copying the settings over that has caused it.

    Thanks for your help,
  • Tim89Tim89
    No problem, I'm glad you fixed it!
Sign In or Register to comment.