Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

email login errors on new update (v8.72)

MorphManMorphMan British Expat lost in S.E Asia
edited July 2014 in Need Help
As the title say since I have updated to v8.72 I have receiving a lot of email login errors. It might be a coincidence that this is happening since I updated to v8.72? 

 -ERR [SYS/TEMP] internal server error (#OCF013)

I have tried to login in manually via my web browser to the failed accounts and they are all working fine, this login error only seems to of appeared since I updated to the latest SER version

I am using Yahoo emails

It seems to be intermittent, they fail then I retest them in SER and they are working again, 5 minutes later I get the red error message next to all projects that the emails have failed 

any ideas? 

Cheers

Best Answer

  • Accepted Answer
    Check accounts now. Yahoo today had problems with servers. I faced same issue and now i dont have problems on 8.48.

Answers

  • s4nt0ss4nt0s Houston, Texas
    edited July 2014
    Hmm, I've been running campaigns all day with Yahoo accounts and not getting any error messages. o_0 
  • MorphManMorphMan British Expat lost in S.E Asia
    @satyr85 yep I think you are right, all seem to be ok now I think it's your emails i'm using too

    I just put two and two together when I updated SER and all the emails started to fail - talk about timing!

    It must have been a glitch in the Matrix

    Cheers Guys
  • Lol, same on my side, they failed after update to 8.72... Few minutes after update, less than 5.
  • MorphManMorphMan British Expat lost in S.E Asia
    All of my emails are working ok now (touch wood)

    Strange how they all failed when you updated to v8.72 too?
Sign In or Register to comment.