Skip to content

Weird thing happening when running scheduler and regular projects

basically you would expect SER to stop working after you press the stop button, but instead this is what is happening:
threads just stay blocked, no links are being built. This is what happens when you mix enabling projects and adding a few scheduled 10/10image


  • SvenSven
    did you click on stop in scheduler window?
  • yes, stop was clicked on both, will try to reproduce the error.
  • @sven - ok:

    clicked start - permanent projects are running.
    clicked -> scheduler (all selected) -> start - scheduled projects running

    Clicked stop: all  projects stopped, active projects stopped and remained in the active state, all scheduled projects that were active at the time stopped, but remained in the active state as well - would really be nice if there was the scheduled status I wrote about here or something else - the way it is now I would have to go through ALL projects again (imagine 100 or 200 projects set up and doing this) and see which should run permanently and which not, because after stopping the settings are mixed up :/
  • edited April 2014
    @sven - when I first press stop on the scheduler I get the result mentioned in opening post. Gsa sits at 0% cpu, 0% net usage, but the threads are being shown as highlighted. The html timeout has no influence on the effect. Pressing the big red stop button stops the permanent projects and this time it stopped the other threads as well (at least visually, because net and cpu use were at 0% anyway). Will try to get a situation where the threads don't stop.
  • SvenSven
    I can't reproduce this at all :/
  • lol :D maybe I got my special flavor of ser ...
Sign In or Register to comment.