False Positive Last Verified URLs

0
I've noticed gsa has recently been reporting that it has verified links posted on sites I own that don't have any kind of form anywhere on the page. I verify this by selecting the verified URL, right clicking it (to be sure I'm on the right page), and choosing "Open URL" and can confirm that there is nothing posted or in any queue for review.

Comments

  • 0
    SvenSven www.GSA-Online.de
    make sure you check the source. also make sure you are checking against the root domain.
  • 0
    I don't have comments enabled on any of my domains, there are no feedback or contact forms - no way to post anything unless you are an admin in the backend.
  • 0
    SvenSven www.GSA-Online.de
    sorry but i don't understand what your response has to do with this issue.
  • 0
    So, gsa says it built a link on my site and has verified its existence.

    I say BS. There is nowhere it could have placed the link.
    Is that more clear?
  • 0
    SvenSven www.GSA-Online.de
    I don't like how the tone and direction on this conversation is going. Nevertheless, Im still willing to HELP and debug this for you. But then I need something more than what you gave so far. Please provide a project backup.
  • 0
    I'm sorry. I posted this problem in "Bugs" because it affects everyone using the software. I'm not looking for you to provide me with a solution or fix.

    When GSA reports it has made a verified link, but it hasn't, we all waste money building links to verified links or links of another project. A HUGE waste of time and money.

    I have around 130 sites and so seeing one of them in the "verified links list" is a red flag for me because I AM POSITIVE THERE IS NO WAY TO POST A LINK ON ANY OF MY SITES.

    That was all I was trying to alert you to. You can close this if you like.


  • 0
    SvenSven www.GSA-Online.de
    sorry, i don't really understand you then. If you are sure that there is a problem, simply send me the project backup to debug things. Even though I think there is no bug, it doesn't mean Im always right. And you would like to know whats wrong here anyway i guess.
  • 0
    Okay, let try one more time then. I own a Wordpress site www.example.com. When I built it I disabled all means of posting comments. How could GSA post a link on www.example.com in a case like this?

    Furthermore, I can "right click" on the verified link and choose "Open URL" which takes me to the page where the link was built, right? But there is no link, and there's nothing in moderation waiting to be approved.

    So, in this situation where else could GSA have placed the link it says it has already verified? I thought "verified link" meant the software has already confirmed that a link is present at the URL location, not in moderation.

    Conclusion: I own example.com. GSA says it built a link on example.com. It didn't, and I have confirmed that it didn't manually. It has done this 3 other times on other domains I own as well, running on different projects which is why I wanted to let you know.
  • 0
    SvenSven www.GSA-Online.de
    I understood your problem on the first post. though to debug your problem, i need a project backup. There are many situations how this can be false detected and to help you I need that project backup. Just send it to my email or post it in pm...Im not interested in your niche or url. All I care about is helping you to solve this or fix the issue if there is one.
Sign In or Register to comment.