[ Script Manual ] No form at all

0
I'm getting no form at all problem, form does not have name, class or id so i used value of input type="submit"
and form url where it sends data.

I cant figure where is problem 


Comments

  • 0
    SvenSven www.GSA-Online.de
    A "no form at all" comes up if there is really no form, your browser probably does some javascript stuff to see it.
  • 0
    edited March 27
    Checked with Chrome( older version ) and Opera and it shows that form exists
  • 0
    SvenSven www.GSA-Online.de
    edited March 27
    turn off javascript or better, use the debug mode and review the html SER got.
  • 0
    Js turned off


    form.png 285.3K
  • 0
    SvenSven www.GSA-Online.de
    what about the debug mode?
  • 0
    Sorry for late response


    scr.png 51.8K
  • 0
    SvenSven www.GSA-Online.de
    double click on that entry and see if there is a <form.
  • 0
    When i double click on url it opens html file and says

    Service Unavailable

    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
  • 0
    SvenSven www.GSA-Online.de
    so there you go..."no form at all".
    check if that might be a proxy issue.
  • 0
    After proxy check, program and script update I'm getting same problem. No form at all
  • 0
    SvenSven www.GSA-Online.de
    is the crawled url correct at all? What is it?
  • 0
    Problem solved. It is japanese blog and while copying value of button it pasted wrong. I am very sorry, thank you for help.
Sign In or Register to comment.