Importing proxy providers doesnt work

It just says the source is known, I even made URLS up....doesnt work. I have a massive list of working sources I really would like to import so I can stop using two proxy scanners.

Comments

  • SvenSven www.GSA-Online.de
    usually there are not many sources left that are not already included. So it seems normal if the tool says there is all known. However if you really tried to add bogus URLs and that failed as well then I guess the format of the import file is incorrect.
    Feel free to message me that file in pm and I  have a look.
  • Sven thanks for the fast reply! I Just tried to do a URL import from the clipboard by hitting add > paste from clipboard, I also tried the enter URL option, neither work regardless what I put in...if I do enter manually it does work, however, it's not practical when importing in bulk...I found the list of proxy sources directly in AppData, so I guess I could write some code to format them accordingly, but if I just drop a bunch of files in AppData will it also add to the DB? All GSA products are amazing by the way, this really is a small issue being that you guys do an amazing job at providing tons of sources regularly.  
  • SvenSven www.GSA-Online.de
    thanks for your warm words. However, I never had problems adding new sources int he way you do.

    Do you add that with correct format (starting with http:// or https:// and one url per line) ?
  • Yeah they are, ill PM you a video of trying to upload a list I just scrapped, and some random URLS I know arent in the list. 
Sign In or Register to comment.