Anchor Text Problem

0
I've set (checked) the choice 'use keyword as anchor text' and unchecked the others. The 4 keyword sections are unchecked. But why do I always get mixed anchor texts?

Comments

  • 0
    SvenSven www.GSA-Online.de
    some engines use their own anchors. You might want to uncheck those engines (right click on box->uncheck engines not using your anchor text).
  • 0
    thanks for your help, I'll do that :-)
Sign In or Register to comment.