Anchor Text not as requested?

0
LinLin Indonesia
Please help. What is the setting so that my GSA SER can put anchor text as requested? Supposed my site is abc.com & I've typed the anchor text is home design (same as keyword), and I've ticked the 'select keywords as anchor text'. However when I check on the 'verified' coloumn, most anchor texts are abc.com instead of 'home design'.

Any idea how to fix this?

Thanks in advance

Comments

  • 0
    s4nt0ss4nt0s Houston, Texas
    It must be one of your settings. In the data tab of the project maybe you have "domain as anchor text" checked? 
  • 0
    LinLin Indonesia
    Thanks Santos for your answer. However I've rechecked that I only check 1 option, which is 'Use keywords as anchor text'. 

    That is the only one I check. 
  • 0
    SvenSven www.GSA-Online.de
    also make sure you use only engines that use anchor texts and not make up her own anchors (right click on the engine selection box->uncheck...).
Sign In or Register to comment.