Place only naked link (Natural link)

0
I want to setting GSA only place naked link. I have check "Use Citation" for 100% and NO check "Use branding anchor text" and "Use Domain as anchor text". 

Anyone can help me?

Thank you very much.

Comments

  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    citations: 100%
    domain as anchor: 100%

    That should do it, however you will see that many engines/sites will create a clickable link on your text anyway.

  • 0
    Thank you very much
  • 0
    @sven How can I execute linkless mentions? What are the exact settings in gsa? I tried all settings (Citations -100%, Branding - 100%, domain as anchor -100%, No Link in article) but still the article contains a clickable link. Also, I want to use GSA without any links...is there an option to save project if I dont enter a main URL in the first place. This is just to ensure 100% that my MS is safe and no untoward link is built by any engine accidently. 
  • 0
    SvenSven www.GSA-Online.de
    • with the option "No Link (removes also present links)" in article manager, you should not see any link getting added there.
    • use 100% on citation and not enable domain anchors as those can turn to a link based on the platform (they set it as link).
    • in scheduled settings set it to 100% to not add a link.
    • use only engines with contextual link types (right click on the engine box)
    • link type options should only use article-* and profile-contextual
  • 0
    I tried "100% citation" and "No Link (removes also present links)" but still article manager preview shows a link. Even the "test" button shows a link. See screenshots below. Also it will be best if I am able to save the project without any url as that will make my job 100% safe since no engine will force a link to be placed. 



  • 0
    SvenSven www.GSA-Online.de
    send the project backup please.
  • 0
    Backup file attached
  • 0
    Can I propose you PM it, vin? It's downloadable for everyone...
  • 0
    vinvin
    edited April 24
    its just a blank test project. thx
  • 0
    SvenSven www.GSA-Online.de
    your problem is that you have chosen "100% on citation" but forgot to add branding anchors or choose a percentage on the domain anchor. As it is set now, the 100% citation has no effect.
  • 0
    SvenSven www.GSA-Online.de
    The preview of the article however should not have shown any link as set in article manager. I will fix that on next update. Real submission however should work fine.
  • 0
    ok..will wait for the update. I just want to disable citation or branding or any other option since my articles already have the brand name mentioned manually. Since the preview shows "[ANCHOR_COMES_HERE]" when I disable all options, I hope after the update, this will be fixed. Thx. 
Sign In or Register to comment.