How to revert 'Set Proxy In Browser'


So I activated the internal proxy server and clicked to set the proxy in browser because I wanted to visit a site using Firefox where it was useful for me to rotate some proxies on. But now when I start Firefox I get the message 'The proxy server is refusing connections' so to fix this I go to Options > Advanced > Network > Settings and click No Proxy.

The problem is that I have to now do this every time I start Firefox even when Proxy Scraper isn't running.

Any idea how to revert the changes so that when Proxy Server closes, it reverts the browser back to No Proxy?



  • SvenSven
    Accepted Answer
    there is a users.js file in the application folder try deleting this.
  • Worked. Thanks Sven. Happy hols :)
Sign In or Register to comment.