My projects are not building links most of times and staying idle.

Hi.

I have ran like 10 lists so far and gotten only like ~1.5k contextuals MAXIMUM. I have asked people who used the same lists and they got 2k with ONE of the lists I used only, and I've no idea what am I doing wrong. We have almost the same setup, so I doubt it has to do anything with that.

My setup is the following: 100 threads, 20 semi-dedi proxies from seosolid, Captcha Breaker from GSA, Captcha Tronix, Instant Link Indexer + GSA SEO Indexer.

My server stats are the following: 8GB RAM, Intel Xeon E3-1220 V2 @ 3.10 GHz. It's a dedicated server from SEO Solid VPS.

GSA Version: 8.93.

I use the following engines:
image

(Basically, I checked all, then uncheck all engines with nofollow links/engines who don't use anchor text and engines who don't use contextual links, then I uncheck Video+Video (Adult) manually)

This is my article settings:
image

I use one article (highly spun) and I add 1-2 random URLs + 0-1 random images to the article.

E-mails: I use 10 Yahoo e-mails per project (Tested before using, all LIVE and NOT blacklisted).

I have 2 options checked in there:
1) Delete all messages (even if not related to submission done).
2) Delete messages if older than 3 days.

Main settings (below are images of my main settings):
image
image
image
image

As you can see, I am not using GSA to scrape, I am purely using site lists only. I have <=250 OBL rule, just to be on safe side, and not get some links with thousand OBL. I do not have any PR filters though. I have filters for bad words, and filters for language. I only allow websites in English and German.

I have noticed that I have used same list on different domains with SAME SETTINGS except different articles, e-mails etc, and Ive gotten MORE links than some projects, SO, I have no idea what is going on with my GSA SER. I have applied 100k links and my project says Activity: N/A for no reason. Some projects are building links correctly, while others are not (every setting is the same) using the same lists.

What could be causing my problem and how can I possibly fix this?

Thanks in advance!

Comments

  • Did you right click on the project and show url, remaining target url - make sure the cache of imported urls is not empty

  • I got worsse result than you. Waiting for someone to explain it....
  • edited August 2014
    @Mike, of course I did. I imported a tons of FRESH lists bought from here, and the total was about 400,000 remaining urls. I thought it could be slowing down GSA (Since it's a lot of lists), so I tried another projects where I imported 1 list by 1 only, like 50k links, and still same results. I've no idea what's happening, but 10+ projects running on site lists, no scraping at all, and getting 5 LpM, there is surely something wrong... I used to have great results before, 100+ LpM, but suddenly it dropped down and never recovered.
  • I've tried to twist some things and I've done this:

    I have disabled global lists and only using site lists now, and still nothing has been fixed.

    I tried re-installing GSA and still nothing was fixed! For some reason when I start GSA, all my 'target URLs' disappear, showing 0, so I reimported them. But the speed is definitely still NOT fixed! I have no idea why and what could be causing it.
  • For experienced users I can give you Team Viewer details of my Dedicated server directly, so you can check yourself if there is anything wrong easier. Let me know if anyone can help.
  • After a lot of testing I found the problem but not the solution!

    I did a reformat on my Windows on the server, and I re-installed CLEAN GSA SER and everything else. I also, created a new test project and used only blog comments imported my list and BOOOOOOM 200+ LpM in 2 minutes, and I stopped the project!

    Then I imported my old projects, press START and BOOOOOOOOOOM 0 LpM. I think there is a problem with the compatibility or something with projects and GSA versions? It can't be right. I just tried starting 1 new created project and it works fine, but if I use old one, it won't work. It confuses GSA and it doesn't know what to do, it creates backlinks for some projects, for some it doesn't, for others it's N/A, I've no idea. But yea, I think there is a problem with old projects & new projects, and difference between versions created or something. I still don't know how to fix this though, so if anyone finds a solution let me know.
  • Bump !! Can we have some suggestions here please ?
  • bestimtoolzbestimtoolz High PR WEB 2.0 posting service - affordable !
    I have had the similiar issue in the past with my oldest projects, and the only way to go forward with them was duplicate project, put inside a new email accounts, it`s hard to say what was wrong but at some point it was stucked, no new lists has helped me except duplicate the project.
  • @bestimtoolz, wouldn't that cause duplicate links being made? I am trying to stay away from duplicates...
  • edited September 2014

    I am getting the same problem now. two weeks ago I was doing 40 LPM , now I am down to 2. using the redlist. Even brand new projects with my own catchall emails is doing 1 LPM and that with SERengines addon enabled.

    I am getting a lot of these errors running Contextual only with the Redlist from 21august:

    00:28:12: [-] 0601/4459 no engine matches

  • Its not always the setting of the project, but the setting of GSA SER, what you need to keep in control.

    How about proxies? What are your settings?
    How many threads?

    I can help you, contact me in PM.

  • Same problem here.
    Before I had lpm 70-100 now its 0-3.
     
    I changed Vpn and installed Gsa again, then restored my old projects. 
    But nothing works anymore as it use to.

  • yeah, I also deleted my old projects and add them again. It seems to help a lot.
Sign In or Register to comment.